
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ashepostandtimes.com/content/tncms/live/" />
<meta name="tncms-access-criteria" content="{&quot;6e86932c-9f0b-11ea-acf1-a3af0cf0d7bf&quot;:[],&quot;92a7c190-9f0b-11ea-acf1-5b507c59c41c&quot;:[&quot;3ed7dcb8-9f0a-11ea-acf1-d31474e3506b&quot;,&quot;499828ce-9f0a-11ea-acf1-7714e25c06b0&quot;],&quot;a89c2e6e-9f0b-11ea-acf1-efd7d0547ec4&quot;:[&quot;3ed7dcb8-9f0a-11ea-acf1-d31474e3506b&quot;,&quot;499828ce-9f0a-11ea-acf1-7714e25c06b0&quot;],&quot;4a2a4316-0978-11eb-9e47-d7968437b4ef&quot;:[&quot;cf704cf0-e263-11ea-9e47-a3294f19991d&quot;],&quot;beb636a4-9f0b-11ea-acf1-27f1e97d3014&quot;:[&quot;46ca7c26-9f0c-11ea-acf1-3bc62d0102bd&quot;,&quot;499828ce-9f0a-11ea-acf1-7714e25c06b0&quot;],&quot;d406e238-9f0b-11ea-acf1-97f29780da6d&quot;:[&quot;46ca7c26-9f0c-11ea-acf1-3bc62d0102bd&quot;,&quot;499828ce-9f0a-11ea-acf1-7714e25c06b0&quot;],&quot;f5da69ac-9f0b-11ea-acf1-039b304de44b&quot;:[&quot;44273e52-9f0a-11ea-acf1-bfed0b2739c5&quot;,&quot;46ca7c26-9f0c-11ea-acf1-3bc62d0102bd&quot;,&quot;499828ce-9f0a-11ea-acf1-7714e25c06b0&quot;],&quot;15ca0524-9f0c-11ea-acf1-d38431fe07a3&quot;:[&quot;46ca7c26-9f0c-11ea-acf1-3bc62d0102bd&quot;,&quot;499828ce-9f0a-11ea-acf1-7714e25c06b0&quot;]}" />
<meta name="tncms-criteria-ids" content="3ed7dcb8-9f0a-11ea-acf1-d31474e3506b,499828ce-9f0a-11ea-acf1-7714e25c06b0,cf704cf0-e263-11ea-9e47-a3294f19991d,46ca7c26-9f0c-11ea-acf1-3bc62d0102bd,44273e52-9f0a-11ea-acf1-bfed0b2739c5" />
<meta name="tncms-access-version" content="2021-01-21 14:22:25" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="e4cb6c23-fd02-584b-9c94-efd575636988" />
<meta name="keywords" content="the todd general store, store, commerce, economics, owner, volunteer fire department, loss, blaze, ashe post" />
<meta name="news_keywords" content="the todd general store, store, commerce, economics, owner, volunteer fire department, loss, blaze, ashe post" />
<meta name="description" content="TODD &mdash; The Todd General Store, which was established in 1914 and has captured the hearts of both locals and visitors for more than a century, was a total loss" />
<meta name="author" content="Bailey Little bailey.little@ashepostandtimes.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ashepostandtimes.com/news/historic-todd-general-store-lost-to-fire/article_e4cb6c23-fd02-584b-9c94-efd575636988.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/1/91/19136362-8fb5-559d-8b49-e7c585e934e1/6039053b97cf8.image.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Historic Todd General Store lost to fire" />
<meta property="og:description" content="TODD &mdash; The Todd General Store, which was established in 1914 and has captured the hearts of both locals and visitors for more than a century, was a total loss" />
<meta property="og:site_name" content="Ashe Post &amp; Times" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="273938919459792" />
<meta property="tncms:subs" content="3.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.7184a3fd9e2a26950cb17f25ecb2d516.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700|Montserrat:300,400&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.59905c960650c756bd917d9e081675c9.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Bailey Little\nbailey.little@ashepostandtimes.com","id":"e4cb6c23-fd02-584b-9c94-efd575636988","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":254},"client":{"is_bot":"yes","is_gdpr":"no"},"google":{"ua":"UA-2262671-9"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/9815/cc.js?ns=_cc9815" id="LOTCC_9815"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9815.add('tp', 'TNNW');
		_cc9815.add('act', ' User Login');
		_cc9815.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9815.add('med', 'flag: editors pick');
	_cc9815.add('med', 'flag: developing');
	_cc9815.add('med', 'flag: featured');
	_cc9815.bcp();
</script>

<script async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=9815/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 9815 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>/*<![CDATA[*/ __tnt.subscription.access.status.check(function(data){
    /* time to consume tracker - time in seconds: 25 */
    setTimeout(function(){
        __tnt.log("Access - validated user view");
        _cc9815.add('act', read_article);_cc9815.bcp();
    }, 12500);
}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["the todd general store","store","commerce","economics","owner","volunteer fire department","loss","blaze","ashe post"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/ashepostandtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/ashepostandtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/ashepostandtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/ashepostandtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/ashepostandtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/ashepostandtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/ashepostandtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/ashepostandtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/ashepostandtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/ashepostandtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ashepostandtimes.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-1866026'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-1866026').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1866026'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"button_size":"btn-lg","button_style":"danger","button_text":"Contribute","button_url":"\/contribute","card_shape":"rounded_rectangle","content_text":"Now, more than ever, the world needs trustworthy reporting\u2014but good journalism isn\u2019t free. Please support us by making a contribution.","content_text_color":"light","content_text_shadow":"enabled","display_again":"24","display_timer":"1","display_triggers":"visitor_enter","headline_shadow":"enabled","headline_size":"large","headline_text":"Support local journalism","headline_text_color":"light","image":{},"image_display":"background","overlay_action":"centered","utm_campaign_name":"contribute","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_in":"","lead_text_color":"dark","lead_text_shadow":"disabled","info_text":"","info_text_color":"dark","info_text_shadow":"disabled","enable_email":"","require_user_account":"","signup_lists_only":"","list_ids":"","email_text_color":"dark","email_text_shadow":"disabled","email_button_style":"default","sign_up_text":"Sign up","manage_button_text":"Manage your lists","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","show_audience":"","hide_audience":"","block_id":"1865874"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ashepostandtimes.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [[300, 250], [320, 50]]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1866028'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1866028').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1866028'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ashepostandtimes.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1866031'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1866031').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1866031'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ashepostandtimes.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600]]).addSize([1200, 0], [[300, 250], [300,600]]).build();
                gptAdSlots['ad-1866034'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1866034').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1866034'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Historic Todd General Store lost to fire | News | ashepostandtimes.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #999; } #site-footer-container, #site-footer { background-color: #ffffff; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #336699; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #000; }#site-header-container{ border-bottom: 3px solid #000; }#site-footer-container{ border-top: 3px solid #000; } .tnt-bg-accent { background-color: #000; } a .tnt-caret-down { color: #000; } .block-title .block-title-inner { border-color: #000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #000; } .form-control:focus { border-bottom-color: #000; } /* CSS has moved to Site templates/Global skins/<active skin>/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.ashepostandtimes.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.districtm.ca">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Historic Todd General Store lost to fire | News | ashepostandtimes.com" href="http://www.ashepostandtimes.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ashepostandtimes.com/news/historic-todd-general-store-lost-to-fire/article_e4cb6c23-fd02-584b-9c94-efd575636988.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            

    





        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-e4cb6c23-fd02-584b-9c94-efd575636988  section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ashepostandtimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Bailey+Little%0Abailey.little%40ashepostandtimes.com&amp;tncms.asset.id=e4cb6c23-fd02-584b-9c94-efd575636988&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=254&amp;tncms.client.is_bot=yes&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-2262671-9&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <div id="service-promo-modal" data-endpoint="https://www.ashepostandtimes.com/tncms/subscription/services/?promoCode="  data-software-version="1.30.2">
        <input type="hidden" name="serviceid" value=""/>
        <input type="hidden" name="referer_url" value="/news/historic-todd-general-store-lost-to-fire/article_e4cb6c23-fd02-584b-9c94-efd575636988.html"/>

        <div class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                            <span aria-hidden="true">&times;</span>
                        </button><h3 id="access-modal-title"></h3>
                    </div>

                    <div class="modal-body">
                        <div class="access-methods-list">
                            <template class="template promo-error-template">
                                <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template><template class="template-promo-service hide">
                                <div class="promotion-service subscription-service panel panel-default">
                                    <h3 class="method-header"></h3>
                                    <div class="method-description"></div>
                                    <div class="method-footer">
                                        <a data-subscription-service="" class="method-link btn btn-primary btn-lg">Get Started</a>
                                    </div>
                                </div>
                            </template>

                            <div class="access-login text-center"><div id="access-modal-description"></div>
                                <div class="not-logged-in">
                                    <div id="access-modal-user-links">
    <a class="btn btn-primary btn-lg" href="https://www.ashepostandtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.ashepostandtimes.com%2Fnews%2Fhistoric-todd-general-store-lost-to-fire%2Farticle_e4cb6c23-fd02-584b-9c94-efd575636988.html">Log In</a>
    <a class="btn btn-primary btn-lg" style="display: block!important;" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.ashepostandtimes.com%2Fnews%2Fhistoric-todd-general-store-lost-to-fire%2Farticle_e4cb6c23-fd02-584b-9c94-efd575636988.html">Register</a></div>
                                </div>
                            </div>
                            <div class="clearfix"></div>
                            
                            <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div id="access-methods" class="output" data-referer="https%3A%2F%2Fwww.ashepostandtimes.com%2Fnews%2Fhistoric-todd-general-store-lost-to-fire%2Farticle_e4cb6c23-fd02-584b-9c94-efd575636988.html"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.ashepostandtimes.com/tncms/admin/editorial-asset/?edit=e4cb6c23-fd02-584b-9c94-efd575636988"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1866001" class="tncms-block in-drawer"><div id="site-logo-1866001" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/5fbf2436-cdcc-11ea-8535-1b7c608fff77.png?resize=200%2C30" 
            srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/5fbf2436-cdcc-11ea-8535-1b7c608fff77.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/5fbf2436-cdcc-11ea-8535-1b7c608fff77.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/5fbf2436-cdcc-11ea-8535-1b7c608fff77.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/5fbf2436-cdcc-11ea-8535-1b7c608fff77.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/5fbf2436-cdcc-11ea-8535-1b7c608fff77.png?resize=400%2C60 400w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/5fbf2436-cdcc-11ea-8535-1b7c608fff77.png?resize=540%2C81 540w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/5fbf2436-cdcc-11ea-8535-1b7c608fff77.png?resize=640%2C96 640w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/5fbf2436-cdcc-11ea-8535-1b7c608fff77.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="650"
            height="98"
            alt="site-logo"></a>
        </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/nc_news/"  class="nav-link tnt-section-nc-news">NC News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/covid19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment"  class="nav-link tnt-section-arts-and-entertainment">Arts and Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://collegebasketball.ap.org/ashemountaintimes"  target="_blank" rel="noopener" class="nav-link tnt-section-college-basketball">College Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://collegefootball.ap.org/ashemountaintimes"  target="_blank" rel="noopener" class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://pro32.ap.org/ashemountaintimes"  target="_blank" rel="noopener" class="nav-link tnt-section-nfl">NFL</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://racing.ap.org/ashemountaintimes"  target="_blank" rel="noopener" class="nav-link tnt-section-auto-racing">Auto Racing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business/"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ASHEPOSTANDTIMES&amp;publisher_url:ashepostandtimes.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/community/public_notices/"  class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/users/admin/?newzware=1"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://localmarketplace.wataugademocrat.com/ashepostandtimes/"  target="_blank" rel="noopener" class="nav-link tnt-section-shop-local">Shop Local</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1866039" class="tncms-block padding-top"><div id="weather-1866039" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=28694" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-rain-mix"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">33&deg;</span>
                    
                        <span class="cond">Rain and Snow </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1866000" class="tncms-block"><div id="site-logo-1866000" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/e58c72ea-cdcb-11ea-8535-cfbc27cc34d8.png?resize=200%2C30" 
            srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/e58c72ea-cdcb-11ea-8535-cfbc27cc34d8.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/e58c72ea-cdcb-11ea-8535-cfbc27cc34d8.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/e58c72ea-cdcb-11ea-8535-cfbc27cc34d8.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/e58c72ea-cdcb-11ea-8535-cfbc27cc34d8.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/e58c72ea-cdcb-11ea-8535-cfbc27cc34d8.png?resize=400%2C60 400w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/e58c72ea-cdcb-11ea-8535-cfbc27cc34d8.png?resize=540%2C81 540w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/e58c72ea-cdcb-11ea-8535-cfbc27cc34d8.png?resize=640%2C96 640w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/e58c72ea-cdcb-11ea-8535-cfbc27cc34d8.png 750w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="650"
            height="98"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Friday, February 26, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">Print Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1866002" class="tncms-block"><div class="block header-promo pull-right">
<div class="header-promo-head">Become a Member</div>
<div class="header-promo-text"><a href="/users/admin/?newzware=1">Subscribe Today</a></div>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"><div id="tncms-block-1866232" class="tncms-block solo-promo"></div></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"><div id="tncms-block-1866233" class="tncms-block solo-promo"></div></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"><div id="tncms-block-1866231" class="tncms-block solo-promo"></div></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"><div id="tncms-block-1866234" class="tncms-block solo-promo"></div></div></div>  

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1865999" class="tncms-block"><div id="site-logo-1865999" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/69908658-cdcc-11ea-8535-47c4cef76332.png?resize=200%2C30" 
            srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/69908658-cdcc-11ea-8535-47c4cef76332.png?resize=150%2C23 150w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/69908658-cdcc-11ea-8535-47c4cef76332.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/69908658-cdcc-11ea-8535-47c4cef76332.png?resize=225%2C34 225w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/69908658-cdcc-11ea-8535-47c4cef76332.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/69908658-cdcc-11ea-8535-47c4cef76332.png?resize=400%2C60 400w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/69908658-cdcc-11ea-8535-47c4cef76332.png?resize=540%2C81 540w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/69908658-cdcc-11ea-8535-47c4cef76332.png?resize=640%2C96 640w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/69908658-cdcc-11ea-8535-47c4cef76332.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="650"
            height="98"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1866038" class="tncms-block sticky-nav"><div id="user-controls-1866038" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.ashepostandtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.ashepostandtimes.com%2Fnews%2Fhistoric-todd-general-store-lost-to-fire%2Farticle_e4cb6c23-fd02-584b-9c94-efd575636988.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.ashepostandtimes.com%2Fnews%2Fhistoric-todd-general-store-lost-to-fire%2Farticle_e4cb6c23-fd02-584b-9c94-efd575636988.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ashepostandtimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ashepostandtimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ashepostandtimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1866038').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ashepostandtimes.com/users/logout/" id="user-logout-form-1866038"><input type="hidden" name="referer_url" value="https://www.ashepostandtimes.com/news/historic-todd-general-store-lost-to-fire/article_e4cb6c23-fd02-584b-9c94-efd575636988.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1303275" class="tncms-block"><div id="user-controls-1303275" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.ashepostandtimes.com%2Fnews%2Fhistoric-todd-general-store-lost-to-fire%2Farticle_e4cb6c23-fd02-584b-9c94-efd575636988.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ashepostandtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.ashepostandtimes.com%2Fnews%2Fhistoric-todd-general-store-lost-to-fire%2Farticle_e4cb6c23-fd02-584b-9c94-efd575636988.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ashepostandtimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1303275').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.ashepostandtimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.ashepostandtimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.ashepostandtimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1303275').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ashepostandtimes.com/users/logout/" id="user-logout-form-1303275"><input type="hidden" name="referer_url" value="https://www.ashepostandtimes.com/news/historic-todd-general-store-lost-to-fire/article_e4cb6c23-fd02-584b-9c94-efd575636988.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1866036" class="tncms-block"><ul id="site-search-1866036-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1866036" aria-labelledby="site-search-button-1866036" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1866036-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1866036-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1866036" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1866036-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1866036').submit();
        return false;
    });

    $('#site-search-1866036').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1866036 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1866036 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1866036-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="/eedition"  tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-ae"  href="/arts_and_entertainment"  tabindex="0">
                    <span class="nav-label">A&E</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business"  href="/business"  tabindex="0">
                    <span class="nav-label">Business</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/columns/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-public-notices"  href="http://ashemountaintimes.com/classifieds/community/public_notices/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-shop-local"  href="https://localmarketplace.wataugademocrat.com/ashepostandtimes/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Shop Local</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1866025" class="tncms-block padding-top padding-bottom"></div><div id="tncms-block-1866026" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1866026" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1866026');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1865874" class="tncms-block tnc-overlay"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1865874" class="block emphasis-h3   " ><div class="promo-design"><div class="card-bg-color rounded_rectangle">
        <div class="card-panel panel"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button>
             <div class="panel-body">
                <div class="promo-designer-wrapper">
                    
                        <div class="headline large light text-shadow">
                            Support local journalism
                        </div>
                    
                    
                        <p class="text light text-shadow">
                            Now, more than ever, the world needs trustworthy reporting—but good journalism isn’t free. Please support us by making a contribution.
                        </p>
                    <div class="promo-design-button">
                            <a href="/contribute">
                                <button type="button" class="btn btn-danger btn-lg">Contribute</button>
                            </a>
                        </div>
                </div>   
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-e4cb6c23-fd02-584b-9c94-efd575636988" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-e4cb6c23-fd02-584b-9c94-efd575636988" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-e4cb6c23-fd02-584b-9c94-efd575636988-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-e4cb6c23-fd02-584b-9c94-efd575636988-photo-modal" class="carousel-inner"><div  class="item photo-19136362-8fb5-559d-8b49-e7c585e934e1">
                            <div class="item-container">
				                <div data-track-object='{"title":"Historic Todd General Store lost to fire","url":"/news/historic-todd-general-store-lost-to-fire/article_e4cb6c23-fd02-584b-9c94-efd575636988.html","uuid":"e4cb6c23-fd02-584b-9c94-efd575636988","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/1/91/19136362-8fb5-559d-8b49-e7c585e934e1/6039053b97cf8.image.jpg?resize=1396%2C930"
                    
                    alt="Todd General Store fire 1"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/1/91/19136362-8fb5-559d-8b49-e7c585e934e1/6039053b97cf8.image.jpg?resize=1396%2C930" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e4cb6c23-fd02-584b-9c94-efd575636988-photo-modal" data-target=".caption-inner-e4cb6c23-fd02-584b-9c94-efd575636988-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e4cb6c23-fd02-584b-9c94-efd575636988-photo-modal collapse in"><div class="caption-text"><div class="subscriber-only"><p>Pictured is The Todd General Store around 11 p.m. on the night of Thursday, Feb. 25. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Bailey Little</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ashepostandtimes.com%2Ftodd-general-store-fire-1%2Fimage_19136362-8fb5-559d-8b49-e7c585e934e1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/todd-general-store-fire-1/image_19136362-8fb5-559d-8b49-e7c585e934e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"19136362-8fb5-559d-8b49-e7c585e934e1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Todd%20General%20Store%20fire%201&url=https%3A%2F%2Fwww.ashepostandtimes.com%2Ftodd-general-store-fire-1%2Fimage_19136362-8fb5-559d-8b49-e7c585e934e1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/todd-general-store-fire-1/image_19136362-8fb5-559d-8b49-e7c585e934e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"19136362-8fb5-559d-8b49-e7c585e934e1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ashepostandtimes.com/todd-general-store-fire-1/image_19136362-8fb5-559d-8b49-e7c585e934e1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/todd-general-store-fire-1/image_19136362-8fb5-559d-8b49-e7c585e934e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"19136362-8fb5-559d-8b49-e7c585e934e1"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ashepostandtimes.com/tncms/asset/editorial/19136362-8fb5-559d-8b49-e7c585e934e1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"19136362-8fb5-559d-8b49-e7c585e934e1"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAshe%20Post%20%26%20Times%5D%20Todd%20General%20Store%20fire%201&body=https%3A%2F%2Fwww.ashepostandtimes.com%2Ftodd-general-store-fire-1%2Fimage_19136362-8fb5-559d-8b49-e7c585e934e1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"19136362-8fb5-559d-8b49-e7c585e934e1"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/todd-general-store-fire-1/image_19136362-8fb5-559d-8b49-e7c585e934e1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"19136362-8fb5-559d-8b49-e7c585e934e1"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-19136362-8fb5-559d-8b49-e7c585e934e1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="19136362-8fb5-559d-8b49-e7c585e934e1" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="19136362-8fb5-559d-8b49-e7c585e934e1" class="save-list-19136362-8fb5-559d-8b49-e7c585e934e1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="19136362-8fb5-559d-8b49-e7c585e934e1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6070ebd1-3630-5f84-ad62-24db0eb58f88">
                            <div class="item-container">
				                <div data-track-object='{"title":"Historic Todd General Store lost to fire","url":"/news/historic-todd-general-store-lost-to-fire/article_e4cb6c23-fd02-584b-9c94-efd575636988.html","uuid":"e4cb6c23-fd02-584b-9c94-efd575636988","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/6/07/6070ebd1-3630-5f84-ad62-24db0eb58f88/6039053c330d0.image.jpg?resize=1396%2C930"
                    
                    alt="Todd General Store fire 2"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/6/07/6070ebd1-3630-5f84-ad62-24db0eb58f88/6039053c330d0.image.jpg?resize=1396%2C930" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e4cb6c23-fd02-584b-9c94-efd575636988-photo-modal" data-target=".caption-inner-e4cb6c23-fd02-584b-9c94-efd575636988-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e4cb6c23-fd02-584b-9c94-efd575636988-photo-modal collapse in"><div class="caption-text"><div class="subscriber-only"><p>The scene in Todd around 11 p.m. as several local volunteer fire departments tended the flame and billowing smoke at The Todd General Store. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Bailey Little</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ashepostandtimes.com%2Ftodd-general-store-fire-2%2Fimage_6070ebd1-3630-5f84-ad62-24db0eb58f88.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/todd-general-store-fire-2/image_6070ebd1-3630-5f84-ad62-24db0eb58f88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6070ebd1-3630-5f84-ad62-24db0eb58f88"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Todd%20General%20Store%20fire%202&url=https%3A%2F%2Fwww.ashepostandtimes.com%2Ftodd-general-store-fire-2%2Fimage_6070ebd1-3630-5f84-ad62-24db0eb58f88.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/todd-general-store-fire-2/image_6070ebd1-3630-5f84-ad62-24db0eb58f88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6070ebd1-3630-5f84-ad62-24db0eb58f88"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ashepostandtimes.com/todd-general-store-fire-2/image_6070ebd1-3630-5f84-ad62-24db0eb58f88.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/todd-general-store-fire-2/image_6070ebd1-3630-5f84-ad62-24db0eb58f88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6070ebd1-3630-5f84-ad62-24db0eb58f88"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ashepostandtimes.com/tncms/asset/editorial/6070ebd1-3630-5f84-ad62-24db0eb58f88" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6070ebd1-3630-5f84-ad62-24db0eb58f88"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAshe%20Post%20%26%20Times%5D%20Todd%20General%20Store%20fire%202&body=https%3A%2F%2Fwww.ashepostandtimes.com%2Ftodd-general-store-fire-2%2Fimage_6070ebd1-3630-5f84-ad62-24db0eb58f88.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6070ebd1-3630-5f84-ad62-24db0eb58f88"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/todd-general-store-fire-2/image_6070ebd1-3630-5f84-ad62-24db0eb58f88.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6070ebd1-3630-5f84-ad62-24db0eb58f88"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6070ebd1-3630-5f84-ad62-24db0eb58f88-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6070ebd1-3630-5f84-ad62-24db0eb58f88" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6070ebd1-3630-5f84-ad62-24db0eb58f88" class="save-list-6070ebd1-3630-5f84-ad62-24db0eb58f88-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6070ebd1-3630-5f84-ad62-24db0eb58f88" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4638f3ee-09ab-587e-927a-38157ff53090">
                            <div class="item-container">
				                <div data-track-object='{"title":"Historic Todd General Store lost to fire","url":"/news/historic-todd-general-store-lost-to-fire/article_e4cb6c23-fd02-584b-9c94-efd575636988.html","uuid":"e4cb6c23-fd02-584b-9c94-efd575636988","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Todd General Store fire 3"
                    class="img-responsive owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/4/63/4638f3ee-09ab-587e-927a-38157ff53090/6039053c56c7e.image.jpg?resize=1396%2C1047" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e4cb6c23-fd02-584b-9c94-efd575636988-photo-modal" data-target=".caption-inner-e4cb6c23-fd02-584b-9c94-efd575636988-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e4cb6c23-fd02-584b-9c94-efd575636988-photo-modal collapse in"><div class="caption-text"><div class="subscriber-only"><p>Pictured is The Todd General Store engulfed in flames on the night of Feb. 25</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Randy DeSear</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ashepostandtimes.com%2Ftodd-general-store-fire-3%2Fimage_4638f3ee-09ab-587e-927a-38157ff53090.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/todd-general-store-fire-3/image_4638f3ee-09ab-587e-927a-38157ff53090.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4638f3ee-09ab-587e-927a-38157ff53090"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Todd%20General%20Store%20fire%203&url=https%3A%2F%2Fwww.ashepostandtimes.com%2Ftodd-general-store-fire-3%2Fimage_4638f3ee-09ab-587e-927a-38157ff53090.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/todd-general-store-fire-3/image_4638f3ee-09ab-587e-927a-38157ff53090.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4638f3ee-09ab-587e-927a-38157ff53090"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ashepostandtimes.com/todd-general-store-fire-3/image_4638f3ee-09ab-587e-927a-38157ff53090.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/todd-general-store-fire-3/image_4638f3ee-09ab-587e-927a-38157ff53090.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4638f3ee-09ab-587e-927a-38157ff53090"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ashepostandtimes.com/tncms/asset/editorial/4638f3ee-09ab-587e-927a-38157ff53090" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4638f3ee-09ab-587e-927a-38157ff53090"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAshe%20Post%20%26%20Times%5D%20Todd%20General%20Store%20fire%203&body=https%3A%2F%2Fwww.ashepostandtimes.com%2Ftodd-general-store-fire-3%2Fimage_4638f3ee-09ab-587e-927a-38157ff53090.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4638f3ee-09ab-587e-927a-38157ff53090"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/todd-general-store-fire-3/image_4638f3ee-09ab-587e-927a-38157ff53090.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4638f3ee-09ab-587e-927a-38157ff53090"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4638f3ee-09ab-587e-927a-38157ff53090-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4638f3ee-09ab-587e-927a-38157ff53090" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4638f3ee-09ab-587e-927a-38157ff53090" class="save-list-4638f3ee-09ab-587e-927a-38157ff53090-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4638f3ee-09ab-587e-927a-38157ff53090" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-e4cb6c23-fd02-584b-9c94-efd575636988').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-e4cb6c23-fd02-584b-9c94-efd575636988').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-e4cb6c23-fd02-584b-9c94-efd575636988" class="asset article-default"  data-url="https://www.ashepostandtimes.com/news/historic-todd-general-store-lost-to-fire/article_e4cb6c23-fd02-584b-9c94-efd575636988.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/1/91/19136362-8fb5-559d-8b49-e7c585e934e1/6039053b97cf8.image.jpg?crop=1763%2C992%2C0%2C91&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="ashepostandtimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ashepostandtimes.com/news/historic-todd-general-store-lost-to-fire/article_e4cb6c23-fd02-584b-9c94-efd575636988.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.ashepostandtimes.com\/tncms\/search\/mlt\/?origin=e4cb6c23-fd02-584b-9c94-efd575636988&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e4cb6c23-fd02-584b-9c94-efd575636988","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e4cb6c23-fd02-584b-9c94-efd575636988" class="asset-paging">
                <div id="paging-prev-e4cb6c23-fd02-584b-9c94-efd575636988" class="paging-link prev offset"></div>
                <div id="paging-next-e4cb6c23-fd02-584b-9c94-efd575636988" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> <span class="tnt-flag label label-flag label-flag-default label-flag-developing">developing</span> <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Historic Todd General Store lost to fire
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Bailey Little
bailey.little@ashepostandtimes.com</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-02-26T09:03:00-05:00" class="tnt-date asset-date text-muted">
            Feb 26, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-02-26T09:03:00-05:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/historic-todd-general-store-lost-to-fire/article_e4cb6c23-fd02-584b-9c94-efd575636988.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-26T09:03:00-05:00">
    <meta itemprop="datePublished" content="2021-02-26T09:03:00-05:00">
    <meta itemprop="dateModified" content="2021-02-26T09:03:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ashepostandtimes.com%2Fnews%2Fhistoric-todd-general-store-lost-to-fire%2Farticle_e4cb6c23-fd02-584b-9c94-efd575636988.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/historic-todd-general-store-lost-to-fire/article_e4cb6c23-fd02-584b-9c94-efd575636988.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4cb6c23-fd02-584b-9c94-efd575636988"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Historic%20Todd%20General%20Store%20lost%20to%20fire&url=https%3A%2F%2Fwww.ashepostandtimes.com%2Fnews%2Fhistoric-todd-general-store-lost-to-fire%2Farticle_e4cb6c23-fd02-584b-9c94-efd575636988.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/historic-todd-general-store-lost-to-fire/article_e4cb6c23-fd02-584b-9c94-efd575636988.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4cb6c23-fd02-584b-9c94-efd575636988"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ashepostandtimes.com/news/historic-todd-general-store-lost-to-fire/article_e4cb6c23-fd02-584b-9c94-efd575636988.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/historic-todd-general-store-lost-to-fire/article_e4cb6c23-fd02-584b-9c94-efd575636988.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4cb6c23-fd02-584b-9c94-efd575636988"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ashepostandtimes.com/tncms/asset/editorial/e4cb6c23-fd02-584b-9c94-efd575636988" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e4cb6c23-fd02-584b-9c94-efd575636988"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAshe%20Post%20%26%20Times%5D%20Historic%20Todd%20General%20Store%20lost%20to%20fire&body=https%3A%2F%2Fwww.ashepostandtimes.com%2Fnews%2Fhistoric-todd-general-store-lost-to-fire%2Farticle_e4cb6c23-fd02-584b-9c94-efd575636988.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e4cb6c23-fd02-584b-9c94-efd575636988"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-e4cb6c23-fd02-584b-9c94-efd575636988" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-e4cb6c23-fd02-584b-9c94-efd575636988" class="carousel-inner"><div  class="item photo-19136362-8fb5-559d-8b49-e7c585e934e1">
                            <div class="item-container">
				                <div data-track-object='{"title":"Historic Todd General Store lost to fire","url":"/news/historic-todd-general-store-lost-to-fire/article_e4cb6c23-fd02-584b-9c94-efd575636988.html","uuid":"e4cb6c23-fd02-584b-9c94-efd575636988","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-19136362-8fb5-559d-8b49-e7c585e934e1" data-instance="#gallery-items-e4cb6c23-fd02-584b-9c94-efd575636988-photo-modal" data-target="#photo-carousel-e4cb6c23-fd02-584b-9c94-efd575636988" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/1/91/19136362-8fb5-559d-8b49-e7c585e934e1/6039053b97cf8.image.jpg?resize=1396%2C930">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/1/91/19136362-8fb5-559d-8b49-e7c585e934e1/6039053b97cf8.image.jpg?resize=1396%2C930">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/1/91/19136362-8fb5-559d-8b49-e7c585e934e1/6039053b97cf8.image.jpg?resize=1396%2C930"
                    
                    alt="Todd General Store fire 1"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/1/91/19136362-8fb5-559d-8b49-e7c585e934e1/6039053b97cf8.image.jpg?resize=1396%2C930" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e4cb6c23-fd02-584b-9c94-efd575636988 collapse in"><div class="caption-text"><div class="subscriber-only"><p>Pictured is The Todd General Store around 11 p.m. on the night of Thursday, Feb. 25. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Bailey Little</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6070ebd1-3630-5f84-ad62-24db0eb58f88">
                            <div class="item-container">
				                <div data-track-object='{"title":"Historic Todd General Store lost to fire","url":"/news/historic-todd-general-store-lost-to-fire/article_e4cb6c23-fd02-584b-9c94-efd575636988.html","uuid":"e4cb6c23-fd02-584b-9c94-efd575636988","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-6070ebd1-3630-5f84-ad62-24db0eb58f88" data-instance="#gallery-items-e4cb6c23-fd02-584b-9c94-efd575636988-photo-modal" data-target="#photo-carousel-e4cb6c23-fd02-584b-9c94-efd575636988" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/6/07/6070ebd1-3630-5f84-ad62-24db0eb58f88/6039053c330d0.image.jpg?resize=1396%2C930">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/6/07/6070ebd1-3630-5f84-ad62-24db0eb58f88/6039053c330d0.image.jpg?resize=1396%2C930">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/6/07/6070ebd1-3630-5f84-ad62-24db0eb58f88/6039053c330d0.image.jpg?resize=1396%2C930"
                    
                    alt="Todd General Store fire 2"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1763"
                    height="1175"
                    data-src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/6/07/6070ebd1-3630-5f84-ad62-24db0eb58f88/6039053c330d0.image.jpg?resize=1396%2C930" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e4cb6c23-fd02-584b-9c94-efd575636988 collapse in"><div class="caption-text"><div class="subscriber-only"><p>The scene in Todd around 11 p.m. as several local volunteer fire departments tended the flame and billowing smoke at The Todd General Store. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Bailey Little</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4638f3ee-09ab-587e-927a-38157ff53090">
                            <div class="item-container">
				                <div data-track-object='{"title":"Historic Todd General Store lost to fire","url":"/news/historic-todd-general-store-lost-to-fire/article_e4cb6c23-fd02-584b-9c94-efd575636988.html","uuid":"e4cb6c23-fd02-584b-9c94-efd575636988","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-4638f3ee-09ab-587e-927a-38157ff53090" data-instance="#gallery-items-e4cb6c23-fd02-584b-9c94-efd575636988-photo-modal" data-target="#photo-carousel-e4cb6c23-fd02-584b-9c94-efd575636988" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/4/63/4638f3ee-09ab-587e-927a-38157ff53090/6039053c56c7e.image.jpg?resize=1396%2C1047">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/4/63/4638f3ee-09ab-587e-927a-38157ff53090/6039053c56c7e.image.jpg?resize=1396%2C1047">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Todd General Store fire 3"
                    class="img-responsive owl-lazy default"
                    width="1662"
                    height="1247"
                    data-src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/4/63/4638f3ee-09ab-587e-927a-38157ff53090/6039053c56c7e.image.jpg?resize=1396%2C1047" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e4cb6c23-fd02-584b-9c94-efd575636988 collapse in"><div class="caption-text"><div class="subscriber-only"><p>Pictured is The Todd General Store engulfed in flames on the night of Feb. 25</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Photo by Randy DeSear</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e4cb6c23-fd02-584b-9c94-efd575636988" data-smart-adunit="/132916964/ashepostandtimes.com/news">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ashepostandtimes.com%2Fnews%2Fhistoric-todd-general-store-lost-to-fire%2Farticle_e4cb6c23-fd02-584b-9c94-efd575636988.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/historic-todd-general-store-lost-to-fire/article_e4cb6c23-fd02-584b-9c94-efd575636988.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4cb6c23-fd02-584b-9c94-efd575636988"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Historic%20Todd%20General%20Store%20lost%20to%20fire&url=https%3A%2F%2Fwww.ashepostandtimes.com%2Fnews%2Fhistoric-todd-general-store-lost-to-fire%2Farticle_e4cb6c23-fd02-584b-9c94-efd575636988.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/historic-todd-general-store-lost-to-fire/article_e4cb6c23-fd02-584b-9c94-efd575636988.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4cb6c23-fd02-584b-9c94-efd575636988"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ashepostandtimes.com/news/historic-todd-general-store-lost-to-fire/article_e4cb6c23-fd02-584b-9c94-efd575636988.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/historic-todd-general-store-lost-to-fire/article_e4cb6c23-fd02-584b-9c94-efd575636988.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4cb6c23-fd02-584b-9c94-efd575636988"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ashepostandtimes.com/tncms/asset/editorial/e4cb6c23-fd02-584b-9c94-efd575636988" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e4cb6c23-fd02-584b-9c94-efd575636988"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAshe%20Post%20%26%20Times%5D%20Historic%20Todd%20General%20Store%20lost%20to%20fire&body=https%3A%2F%2Fwww.ashepostandtimes.com%2Fnews%2Fhistoric-todd-general-store-lost-to-fire%2Farticle_e4cb6c23-fd02-584b-9c94-efd575636988.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e4cb6c23-fd02-584b-9c94-efd575636988"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/historic-todd-general-store-lost-to-fire/article_e4cb6c23-fd02-584b-9c94-efd575636988.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4cb6c23-fd02-584b-9c94-efd575636988"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e4cb6c23-fd02-584b-9c94-efd575636988-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e4cb6c23-fd02-584b-9c94-efd575636988" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e4cb6c23-fd02-584b-9c94-efd575636988" class="save-list-e4cb6c23-fd02-584b-9c94-efd575636988-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e4cb6c23-fd02-584b-9c94-efd575636988" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-only"><p>TODD <span>— The Todd General Store, which was established in 1914 and has captured the hearts of both locals and visitors for more than a century, was a total loss due to a structure fire on the night of Feb. 25.</span></p></div><div class="subscriber-only"><p><span>Several local volunteer fire departments fought the blaze until the early hours of the morning of Feb. 26.</span></p></div><div class="subscriber-only"><p>The historic landmark's newest owners, the Connell family, had worked diligently to renovate the building since purchasing it in May 2019. The family had reopened the store in the summer of 2020.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p><span>The cause of the fire has not yet been determined. </span></p></div><div class="subscriber-only"><p><em>Ashe Post &amp; Times will update this story as information becomes available.</em></p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1619109" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1619109"><div class="col-xs-12"><small><strong>Copyright © 2020 by Mountain Times Publications. Digital or printed dissemination of this content without prior written consent is a violation of federal law and may be subject to legal action.</strong></small></div>
    </section>
</div></div><div id="tncms-block-1851012" class="tncms-block"><section id="block-1851012" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1851012 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1851012" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row"><div id="tncms-recommendations-1851012" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ashepostandtimes.com%2Fnews%2Fhistoric-todd-general-store-lost-to-fire%2Farticle_e4cb6c23-fd02-584b-9c94-efd575636988.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/historic-todd-general-store-lost-to-fire/article_e4cb6c23-fd02-584b-9c94-efd575636988.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4cb6c23-fd02-584b-9c94-efd575636988"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Historic%20Todd%20General%20Store%20lost%20to%20fire&url=https%3A%2F%2Fwww.ashepostandtimes.com%2Fnews%2Fhistoric-todd-general-store-lost-to-fire%2Farticle_e4cb6c23-fd02-584b-9c94-efd575636988.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/historic-todd-general-store-lost-to-fire/article_e4cb6c23-fd02-584b-9c94-efd575636988.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4cb6c23-fd02-584b-9c94-efd575636988"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.ashepostandtimes.com/news/historic-todd-general-store-lost-to-fire/article_e4cb6c23-fd02-584b-9c94-efd575636988.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/historic-todd-general-store-lost-to-fire/article_e4cb6c23-fd02-584b-9c94-efd575636988.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4cb6c23-fd02-584b-9c94-efd575636988"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ashepostandtimes.com/tncms/asset/editorial/e4cb6c23-fd02-584b-9c94-efd575636988" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e4cb6c23-fd02-584b-9c94-efd575636988"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAshe%20Post%20%26%20Times%5D%20Historic%20Todd%20General%20Store%20lost%20to%20fire&body=https%3A%2F%2Fwww.ashepostandtimes.com%2Fnews%2Fhistoric-todd-general-store-lost-to-fire%2Farticle_e4cb6c23-fd02-584b-9c94-efd575636988.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e4cb6c23-fd02-584b-9c94-efd575636988"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/historic-todd-general-store-lost-to-fire/article_e4cb6c23-fd02-584b-9c94-efd575636988.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e4cb6c23-fd02-584b-9c94-efd575636988"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e4cb6c23-fd02-584b-9c94-efd575636988-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e4cb6c23-fd02-584b-9c94-efd575636988" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e4cb6c23-fd02-584b-9c94-efd575636988" class="save-list-e4cb6c23-fd02-584b-9c94-efd575636988-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e4cb6c23-fd02-584b-9c94-efd575636988" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                
                                               <div class="asset-video inline-asset">
                                                   <article id="card-summary-1a3cefa3-b108-5e66-b1cd-828e1fab7bdf" class="tnt-asset-type-video clearfix card summary has-image  letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1a3cefa3-b108-5e66-b1cd-828e1fab7bdf media-preview video-asset" data-aspect=""><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/todd-general-store-fire-feb-25/video_1a3cefa3-b108-5e66-b1cd-828e1fab7bdf.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Todd General Store fire Feb. 25"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/1/a3/1a3cefa3-b108-5e66-b1cd-828e1fab7bdf/6039053be29c9.image.jpg?resize=150%2C113 150w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/1/a3/1a3cefa3-b108-5e66-b1cd-828e1fab7bdf/6039053be29c9.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/1/a3/1a3cefa3-b108-5e66-b1cd-828e1fab7bdf/6039053be29c9.image.jpg?resize=225%2C169 225w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/1/a3/1a3cefa3-b108-5e66-b1cd-828e1fab7bdf/6039053be29c9.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/1/a3/1a3cefa3-b108-5e66-b1cd-828e1fab7bdf/6039053be29c9.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/1/a3/1a3cefa3-b108-5e66-b1cd-828e1fab7bdf/6039053be29c9.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/1/a3/1a3cefa3-b108-5e66-b1cd-828e1fab7bdf/6039053be29c9.image.jpg?resize=640%2C480 640w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/1/a3/1a3cefa3-b108-5e66-b1cd-828e1fab7bdf/6039053be29c9.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/1/a3/1a3cefa3-b108-5e66-b1cd-828e1fab7bdf/6039053be29c9.image.jpg?resize=990%2C743 990w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/1/a3/1a3cefa3-b108-5e66-b1cd-828e1fab7bdf/6039053be29c9.image.jpg?resize=1035%2C776 1035w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/1/a3/1a3cefa3-b108-5e66-b1cd-828e1fab7bdf/6039053be29c9.image.jpg?resize=1200%2C900 1200w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/1/a3/1a3cefa3-b108-5e66-b1cd-828e1fab7bdf/6039053be29c9.image.jpg?resize=1333%2C1000 1333w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/1/a3/1a3cefa3-b108-5e66-b1cd-828e1fab7bdf/6039053be29c9.image.jpg?resize=1440%2C1080 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/todd-general-store-fire-feb-25/video_1a3cefa3-b108-5e66-b1cd-828e1fab7bdf.html" class="tnt-asset-link">
        

        
            Todd General Store fire Feb. 25</a></h3></div><div class="card-meta">
            <ul class="list-inline">
                        <li class="card-byline text-muted"><span  class="tnt-byline">Video by Randy DeSear</span></li><li class="card-date">
        <time datetime="2021-02-26T09:23:00-05:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li><li class="card-comment-count"><a href="/todd-general-store-fire-feb-25/video_1a3cefa3-b108-5e66-b1cd-828e1fab7bdf.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                                               </div>
                                        

                                

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22the%20todd%20general%20store%22#tncms-source=keyword" class="tag-the-todd-general-store label label-default" data-tncms-track-dmp='search: the-todd-general-store'>The Todd General Store</a>
            </li> <li>
                <a href="/search/?k=%22store%22#tncms-source=keyword" class="tag-store label label-default" data-tncms-track-dmp='search: store'>Store</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22owner%22#tncms-source=keyword" class="tag-owner label label-default" data-tncms-track-dmp='search: owner'>Owner</a>
            </li> <li>
                <a href="/search/?k=%22volunteer%20fire%20department%22#tncms-source=keyword" class="tag-volunteer-fire-department label label-default" data-tncms-track-dmp='search: volunteer-fire-department'>Volunteer Fire Department</a>
            </li> <li>
                <a href="/search/?k=%22loss%22#tncms-source=keyword" class="tag-loss label label-default" data-tncms-track-dmp='search: loss'>Loss</a>
            </li> <li>
                <a href="/search/?k=%22blaze%22#tncms-source=keyword" class="tag-blaze label label-default" data-tncms-track-dmp='search: blaze'>Blaze</a>
            </li> <li>
                <a href="/search/?k=%22ashe%20post%22#tncms-source=keyword" class="tag-ashe-post label label-default" data-tncms-track-dmp='search: ashe-post'>Ashe Post</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="e4cb6c23-fd02-584b-9c94-efd575636988" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/historic-todd-general-store-lost-to-fire/article_e4cb6c23-fd02-584b-9c94-efd575636988.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="e4cb6c23-fd02-584b-9c94-efd575636988" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.ashepostandtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.ashepostandtimes.com%2Fnews%2Fhistoric-todd-general-store-lost-to-fire%2Farticle_e4cb6c23-fd02-584b-9c94-efd575636988.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1884611" class="tncms-block center-image"><section id="block-1884611" class="block emphasis-h3   " ><div class="block"><a href="https://www.wataugademocrat.com/winterclassic/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/d9624aac-76af-11eb-b8f0-f7b87d60d3a6.jpg?resize=150%2C300 150w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/d9624aac-76af-11eb-b8f0-f7b87d60d3a6.jpg?resize=200%2C400 200w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/d9624aac-76af-11eb-b8f0-f7b87d60d3a6.jpg?resize=225%2C450 225w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/d9624aac-76af-11eb-b8f0-f7b87d60d3a6.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="300"
                height="600"
                alt=""></a></div></section></div><div id="tncms-block-1866028" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1866028" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1866028');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1866200" class="tncms-block"><section id="block-1866200" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1866200 ">
        <div class="block-title-inner">
            <h3>
                
                Trending Now
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular bold"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/linking-the-jeffersons-construction-continues-on-221-from-west-jefferson-to-jefferson/article_2e8e8cc9-9765-559f-addf-5a6191ece50f.html" class="tnt-asset-link">
        

        
            Linking the Jeffersons: Construction continues on 221 from West Jefferson to Jefferson</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/historic-todd-general-store-lost-to-fire/article_e4cb6c23-fd02-584b-9c94-efd575636988.html" class="tnt-asset-link">
        

        
            Historic Todd General Store lost to fire</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/zz_styling/crime/ashe-county-arrest-reports/article_afdf97ca-d605-54ef-86bf-537e2d6001d7.html" class="tnt-asset-link">
        

        
            Ashe County arrest reports</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/church-pleads-guilty-to-embezzlement-charges/article_f845fc31-0dbe-5dc5-a77c-e192934b55f9.html" class="tnt-asset-link">
        

        
            Church pleads guilty to embezzlement charges</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/covid19/cooper-some-covid-19-restrictions-eased-beginning-feb-26-curfew-lifted-mandatory-mask-mandate-stays/article_d37a3234-efa5-5442-9f84-680f8a2c934e.html" class="tnt-asset-link">
        

        
            Cooper: Some COVID-19 restrictions eased beginning Feb. 26, curfew lifted: Mandatory mask mandate stays in effect</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1866031" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1866031" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1866031');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1924599" class="tncms-block"><iframe scrolling="no" frameborder="0" width="300" height="600" src="https://localmarketplace.wataugademocrat.com/places/widget/widget:4/type:300x600_Scroll" style="padding:0;margin:0 auto 10px;"></iframe></div><div id="tncms-block-1866152" class="tncms-block"><section id="block-1866152" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1866152 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-3c63de3b-863c-5e38-b8c1-d83f153385ca" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-3c63de3b-863c-5e38-b8c1-d83f153385ca media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/eedition/ashe-post-and-times/edition_3c63de3b-863c-5e38-b8c1-d83f153385ca.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Ashe Post and Times"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="461"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/eedition/a/0c/a0c9b4ec-180d-51d4-badc-69171264bdf6/6035556e09203.preview-300.jpg?resize=150%2C231 150w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/eedition/a/0c/a0c9b4ec-180d-51d4-badc-69171264bdf6/6035556e09203.preview-300.jpg?resize=200%2C307 200w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/eedition/a/0c/a0c9b4ec-180d-51d4-badc-69171264bdf6/6035556e09203.preview-300.jpg?resize=225%2C346 225w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/eedition/a/0c/a0c9b4ec-180d-51d4-badc-69171264bdf6/6035556e09203.preview-300.jpg?resize=300%2C461 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/ashe-post-and-times/edition_3c63de3b-863c-5e38-b8c1-d83f153385ca.html" class="tnt-asset-link">
        

        
            Ashe Post and Times</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1930058" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1866034" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1866034" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1866034');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1872446" class="tncms-block"><section id="block-1872446" class="block emphasis-   " ><div id="evvnt-calendar-1872446"></div>
    <script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1872446();"></script><script>
        function evvntDiscoveryInit_1872446() {
            evvnt_require("evvnt/discovery_plugin").init({
                
                publisher_id: "ashepostandtimes.com",
                discovery: {
                    element: "#evvnt-calendar-1872446",
                    detail_page_enabled: true,
                    widget: true,
                    virtual: false,
                    map: false,
                    category_id: null, 
                    orientation: "portrait",
                    number: 3,
                },
                submission: {
                    partner_name: "Ashe Post & Times",
                    text: "Promote your event",
                }
            });
        }
    </script></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-1872708" class="tncms-block"><div class="block">
<div id="ap_widget_container_d5c7e2a8eb84abea2e5c79d262824353"></div>
<script src="https://digitalservices.ap.org/widget-content/d5c7e2a8eb84abea2e5c79d262824353"></script></div></div><div id="tncms-block-1872709" class="tncms-block"><div class="block">
<div id="ap_widget_container_4a39b0fddc2c6786465f500dd621a898"></div>
<script src="https://digitalservices.ap.org/widget-content/4a39b0fddc2c6786465f500dd621a898"></script></div></div></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1865998" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1865998" class="site-logo-container text-left" ><div class="logo-middle">
            <a target="_blank" rel="noopener" href="https://adamspg.com/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/64f19860-d053-11ea-a31e-970a174c6d66.jpg?resize=200%2C121" 
            srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/64f19860-d053-11ea-a31e-970a174c6d66.jpg?resize=150%2C91 150w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/64f19860-d053-11ea-a31e-970a174c6d66.jpg?resize=200%2C121 200w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/64f19860-d053-11ea-a31e-970a174c6d66.jpg?resize=225%2C136 225w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/64f19860-d053-11ea-a31e-970a174c6d66.jpg?resize=300%2C182 300w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/64f19860-d053-11ea-a31e-970a174c6d66.jpg 400w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="242"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1866004" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1866004 default">
    
    <section id="block-1866004" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ashe.times/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/AsheMtnTimes/" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCBAQWtdFtetnPAzR27FZ3lw" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ashepostandtimes.com",
  "sameAs" : ["https://www.facebook.com/ashe.times/","http://twitter.com/AsheMtnTimes/","https://www.youtube.com/channel/UCBAQWtdFtetnPAzR27FZ3lw"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-ashe-post-times"  href="http://www.ashepostandtimes.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Ashe Post & Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-watauga-democrat"  href="http://www.wataugademocrat.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Watauga Democrat</span>
                </a></li><li>
                <a class="nav-link   tnt-section-blowing-rocket"  href="http://www.blowingrocket.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Blowing Rocket</span>
                </a></li><li>
                <a class="nav-link   tnt-section-mountain-times"  href="http://www.mountaintimes.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Mountain Times</span>
                </a></li><li>
                <a class="nav-link   tnt-section-avery-journal"  href="http://www.averyjournal.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Avery Journal</span>
                </a></li><li>
                <a class="nav-link   tnt-section-high-country-nc"  href="http://www.highcountrync.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">High Country NC</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obits"  href="/obituaries"  tabindex="0">
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local-events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photo-gallery"  href="/gallery"  tabindex="0">
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video-gallery"  href="/multimedia/videos/"  tabindex="0">
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=ASHEPOSTANDTIMES&amp;publisher_url:ashepostandtimes.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/advertise"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rack-locations"  href="/site/rack_locations.html"  tabindex="0">
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/users/admin/?newzware=1"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

   

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e4cb6c23-fd02-584b-9c94-efd575636988")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc9815.add('act', dmpData);_cc9815.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.google.survey.f62819b485e5f0a32cee78210d157aca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.ec093377aacbe2a89b84aca117a50448.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.granted.697bbb21056c63b56789e404bb4fa8a7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.denied.63a83f5bb281eac870c3c9e1091b2729.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_e4cb6c23_fd02_584b_9c94_efd575636988_photo_modal = false;
                var gallery_changed_e4cb6c23_fd02_584b_9c94_efd575636988_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-e4cb6c23-fd02-584b-9c94-efd575636988-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-e4cb6c23-fd02-584b-9c94-efd575636988-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-e4cb6c23-fd02-584b-9c94-efd575636988-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-e4cb6c23-fd02-584b-9c94-efd575636988-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-e4cb6c23-fd02-584b-9c94-efd575636988-photo-modal .owl-stage-outer").height( $('#carousel-e4cb6c23-fd02-584b-9c94-efd575636988-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-e4cb6c23-fd02-584b-9c94-efd575636988-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-e4cb6c23-fd02-584b-9c94-efd575636988-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-e4cb6c23-fd02-584b-9c94-efd575636988-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_e4cb6c23_fd02_584b_9c94_efd575636988_photo_modal = $('#gallery-items-e4cb6c23-fd02-584b-9c94-efd575636988-photo-modal').data('owlCarousel');
                $('#carousel-e4cb6c23-fd02-584b-9c94-efd575636988-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e4cb6c23_fd02_584b_9c94_efd575636988_photo_modal.prev();
                });
                $('#carousel-e4cb6c23-fd02-584b-9c94-efd575636988-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e4cb6c23_fd02_584b_9c94_efd575636988_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_e4cb6c23_fd02_584b_9c94_efd575636988 = false;
                var gallery_changed_e4cb6c23_fd02_584b_9c94_efd575636988 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-e4cb6c23-fd02-584b-9c94-efd575636988').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-e4cb6c23-fd02-584b-9c94-efd575636988 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-e4cb6c23-fd02-584b-9c94-efd575636988');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-e4cb6c23-fd02-584b-9c94-efd575636988 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-e4cb6c23-fd02-584b-9c94-efd575636988 .owl-stage-outer").height( $('#carousel-e4cb6c23-fd02-584b-9c94-efd575636988 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-e4cb6c23-fd02-584b-9c94-efd575636988 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-e4cb6c23-fd02-584b-9c94-efd575636988 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-e4cb6c23-fd02-584b-9c94-efd575636988 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_e4cb6c23_fd02_584b_9c94_efd575636988 = $('#gallery-items-e4cb6c23-fd02-584b-9c94-efd575636988').data('owlCarousel');
                $('#carousel-e4cb6c23-fd02-584b-9c94-efd575636988 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e4cb6c23_fd02_584b_9c94_efd575636988.prev();
                });
                $('#carousel-e4cb6c23-fd02-584b-9c94-efd575636988 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e4cb6c23_fd02_584b_9c94_efd575636988.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc9815.add('act', serviceData);_cc9815.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc9815.add('act', dmpData);_cc9815.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>