  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ashepostandtimes.com/content/tncms/live/" />
<meta name="keywords" content="cathy furr smith, commerce, highway, stan smith, funeral home, north carolina, charlotte, memorial service, jefferson" />
<meta name="news_keywords" content="cathy furr smith, commerce, highway, stan smith, funeral home, north carolina, charlotte, memorial service, jefferson" />
<meta name="description" content="Cathy &quot;Cat&quot; Furr Smith, 65, passed away at her home in Crumpler, N.C., on September 18, 2019." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ashepostandtimes.com/obituaries/cathy-cat-furr-smith/article_237fa444-be42-53aa-8d19-473fe96b7ddd.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/2/16/2167a5a4-1d67-503b-badb-b6f5b55bdfd2/5d8e723b0fe27.image.jpg?resize=453%2C630" />
<meta property="og:image:width" content="453" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Cathy &quot;Cat&quot; Furr Smith" />
<meta property="og:description" content="Cathy &quot;Cat&quot; Furr Smith, 65, passed away at her home in Crumpler, N.C., on September 18, 2019." />
<meta property="og:site_name" content="Ashe Post &amp; Times" />
<meta property="og:section" content="Obituaries" />
<meta property="fb:app_id" content="273938919459792" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/live/global/resources/styles/site.css?_dc=1474298414"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":335},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2262671-9"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9815/cc.js?ns=_cc9815" id="LOTCC_9815"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9815.add('tp', 'TNNW');
		_cc9815.add('act', ' User Login');
		_cc9815.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9815.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["cathy furr smith","commerce","highway","stan smith","funeral home","north carolina","charlotte","memorial service","jefferson"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/ashepostandtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/ashepostandtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/ashepostandtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/ashepostandtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/ashepostandtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/ashepostandtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/ashepostandtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ashepostandtimes.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-1702874'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1702874').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702874'].setTargeting('pos', ['fixed-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ashepostandtimes.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1702877'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1702877').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702877'].setTargeting('pos', ['fixed-big-ad-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ashepostandtimes.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1702878'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1702878').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702878'].setTargeting('pos', ['fixed-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ashepostandtimes.com/obituaries';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1702875'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1702875').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702875'].setTargeting('pos', ['fixed-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Cathy &quot;Cat&quot; Furr Smith | Obituaries | ashepostandtimes.com</title>
            
    <style>body { background-color: #999; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #999; } #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #000; }#site-header{ border-bottom: 3px solid #000; }#site-footer{ border-top: 3px solid #000; } .tnt-bg-accent { background-color: #000; } a .tnt-caret-down { color: #000; } .block-title .block-title-inner { border-color: #000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #000; } .form-control:focus { border-bottom-color: #000; } #masthead-col-one { width: 55%; } #masthead-col-two { width: 15%; } #masthead-col-three { width: 30%; } #site-header .search-form-container { background-color: transparent; border: none; box-shadow: none; padding: 15px 0 0; margin-bottom: 0; border-radius: 0; } #site-header .search-form-container .input-group .form-control:first-child { border-radius: 0; height: auto; padding: 8px 10px; font-size: 14px; } #site-header .search-form-container .input-group-btn:last-child>.btn { height: auto; padding: 8px 5px; font-size: 14px; font-weight: normal; border-radius: 0; color: #fff; } #site-header .search-form-container .btn-default:hover { color: #fff; } /* ---- BUTTONS ---- */ .btn-primary { color: #fff; background-color: #000; border-color: #000; } .btn-primary:hover { color: #fff; background-color: #666; border-color: #666; } #site-footer ul { padding-left: 0; } #site-footer li { list-style-type: none; } /* ---- FOOTER ---- */ #site-footer .list-inline { margin-left: 0px; } #footer-col-three { margin-top: 61px; } /* ---- @screen-xs --------------------*/ @media (max-width: 480px) { #footer-col-three { margin-top: 0px; } } #site-footer .block-title { margin: 0 0 10px; border-bottom: 1px solid #ddd; } #site-footer .block-title .block-title-inner{ padding: 0 15px 6px 0; margin-bottom: 0px; border-bottom: 0px solid transparent; } #site-footer .mtp .block-title { margin-bottom: 0; border-bottom: 0px solid rgba(0,0,0,.1); } #site-footer .mtp .block-title-inner { border-bottom: none; padding: 0; } #site-footer .mtp .block-title-inner h4 { font-size: 14px; font-weight: bold; } #tncms-region-nav-footer-col-one-nav { border: solid 1px #ddd; padding: 10px; margin-bottom: 10px; background-color: #ccc; } #tncms-region-nav-footer-col-one-nav li a { color: #333; } #main-page-container .zero-margin .block { margin-bottom: 0px; } .top-slideshow .card-headline { display: none; } /* Hide change email and password links in user dashboard for sites on Newzware */ #collapse-profile > a:nth-child(5), #collapse-profile > a:nth-child(4){display:none;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.ashepostandtimes.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Cathy &quot;Cat&quot; Furr Smith | Obituaries | ashepostandtimes.com" href="http://www.ashepostandtimes.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ashepostandtimes.com/obituaries/cathy-cat-furr-smith/article_237fa444-be42-53aa-8d19-473fe96b7ddd.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            



    





        </head>
        <body class=" blox-asset app-editorial uuid-237fa444-be42-53aa-8d19-473fe96b7ddd  section-obituaries type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ashepostandtimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=335&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-2262671-9&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-237fa444-be42-53aa-8d19-473fe96b7ddd" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.ashepostandtimes.com/users/admin/contribute/article/?assetid=237fa444-be42-53aa-8d19-473fe96b7ddd&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.ashepostandtimes.com/users/admin/contribute/article/?from_section=/obituaries"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1303276" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1303276" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.ashepostandtimes.com%2Fobituaries%2Fcathy-cat-furr-smith%2Farticle_237fa444-be42-53aa-8d19-473fe96b7ddd.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ashepostandtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.ashepostandtimes.com%2Fobituaries%2Fcathy-cat-furr-smith%2Farticle_237fa444-be42-53aa-8d19-473fe96b7ddd.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ashepostandtimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1303276').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.ashepostandtimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.ashepostandtimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.ashepostandtimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1303276').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ashepostandtimes.com/users/logout/" id="user-logout-form-1303276"><input type="hidden" name="referer_url" value="https://www.ashepostandtimes.com/obituaries/cathy-cat-furr-smith/article_237fa444-be42-53aa-8d19-473fe96b7ddd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/users/admin/?newzware=1"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/nc_news/"  class="nav-link tnt-section-nc-news">NC News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="http://collegebasketball.ap.org/ashemountaintimes"  target="_blank" rel="noopener" class="nav-link tnt-section-college-basketball">College Basketball</a>
                                </li><li>
                                    <a href="http://collegefootball.ap.org/ashemountaintimes"  target="_blank" rel="noopener" class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a href="http://pro32.ap.org/ashemountaintimes"  target="_blank" rel="noopener" class="nav-link tnt-section-nfl">NFL</a>
                                </li><li>
                                    <a href="http://racing.ap.org/ashemountaintimes"  target="_blank" rel="noopener" class="nav-link tnt-section-auto-racing">Auto Racing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters To The Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://ashemountaintimes.com/classifieds/community/public_notices/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/bestofthebest"  class="nav-link tnt-section-best-of-the-best">Best of the Best</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1539182" class="tncms-block"><div id="mobile-nav-right_menu-custom" class="panel-group nav navbar-nav umbrella">
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/site/contact.html">
                                Contact Us
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/site/about.html">
                                About Us
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="https://classadz.vdata.com/AsheCirc/SelectOption.aspx">
                                Subscribe
                            </a>
                        </div>
                    </div>
</div>

</div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1303275" class="tncms-block"><div id="user-controls-1303275" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.ashepostandtimes.com%2Fobituaries%2Fcathy-cat-furr-smith%2Farticle_237fa444-be42-53aa-8d19-473fe96b7ddd.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ashepostandtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.ashepostandtimes.com%2Fobituaries%2Fcathy-cat-furr-smith%2Farticle_237fa444-be42-53aa-8d19-473fe96b7ddd.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ashepostandtimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1303275').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.ashepostandtimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.ashepostandtimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.ashepostandtimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1303275').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ashepostandtimes.com/users/logout/" id="user-logout-form-1303275"><input type="hidden" name="referer_url" value="https://www.ashepostandtimes.com/obituaries/cathy-cat-furr-smith/article_237fa444-be42-53aa-8d19-473fe96b7ddd.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1303273" class="tncms-block"><div class="follow-links-1303273 pull-right">
    
    <section id="block-1303273" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ashepostandtimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/AshePostTimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCBAQWtdFtetnPAzR27FZ3lw" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ashepostandtimes.com",
  "sameAs" : ["https://www.facebook.com/ashepostandtimes","http://twitter.com/AshePostTimes","https://www.youtube.com/channel/UCBAQWtdFtetnPAzR27FZ3lw"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1303262" class="tncms-block"><section id="block-1303262" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/ae789c80-d6a6-11e7-8255-83fcaee215a4.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/ae789c80-d6a6-11e7-8255-83fcaee215a4.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/ae789c80-d6a6-11e7-8255-83fcaee215a4.png?resize=400%2C60 400w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/ae789c80-d6a6-11e7-8255-83fcaee215a4.png?resize=540%2C81 540w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/ae789c80-d6a6-11e7-8255-83fcaee215a4.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1303277" class="tncms-block"><div id="weather-1303277" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=28694" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">71&deg;</span>
                    
                        <span class="cond">Partly Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="28694"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1303277 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    West Jefferson, NC
                                
                                 <small>(28694)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A few clouds. A stray shower or thunderstorm is possible. Low 61F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>A few clouds. A stray shower or thunderstorm is possible. Low 61F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 27, 2019 @ 7:44 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=28694"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1303271" class="tncms-block"><section id="block-1303271" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1303271" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1303271" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1303271-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1303271-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1303271-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1303271').submit();
        return false;
    });

    $('#site-search-1303271').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1303271 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1303271 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1303271-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1303269" class="tncms-block"><section id="block-1303269" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/58aa2988-d6ae-11e7-a755-33f18b59947d.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/58aa2988-d6ae-11e7-a755-33f18b59947d.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/58aa2988-d6ae-11e7-a755-33f18b59947d.png?resize=400%2C60 400w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/58aa2988-d6ae-11e7-a755-33f18b59947d.png?resize=540%2C81 540w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/58aa2988-d6ae-11e7-a755-33f18b59947d.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-nc-news"  href="/news/nc_news/" >
                    <span class="nav-label">NC News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-college-basketball"  href="http://collegebasketball.ap.org/ashemountaintimes"  target="_blank" rel="noopener">
                    <span class="nav-label">College Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-football"  href="http://collegefootball.ap.org/ashemountaintimes"  target="_blank" rel="noopener">
                    <span class="nav-label">College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nfl"  href="http://pro32.ap.org/ashemountaintimes"  target="_blank" rel="noopener">
                    <span class="nav-label">NFL</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto-racing"  href="http://racing.ap.org/ashemountaintimes"  target="_blank" rel="noopener">
                    <span class="nav-label">Auto Racing</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters To The Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://ashemountaintimes.com/classifieds/community/public_notices/"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-the-best"  href="/bestofthebest" >
                    <span class="nav-label">Best of the Best</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1702874" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702874" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702874');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-2167a5a4-1d67-503b-badb-b6f5b55bdfd2" class="modal fullscreen in modal-image image-default modal-2167a5a4-1d67-503b-badb-b6f5b55bdfd2" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/2/16/2167a5a4-1d67-503b-badb-b6f5b55bdfd2/5d8e723b0fe27.image.jpg?resize=400%2C556"
                    srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/2/16/2167a5a4-1d67-503b-badb-b6f5b55bdfd2/5d8e723b0fe27.image.jpg?resize=200%2C278 200w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/2/16/2167a5a4-1d67-503b-badb-b6f5b55bdfd2/5d8e723b0fe27.image.jpg?resize=300%2C417 300w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/2/16/2167a5a4-1d67-503b-badb-b6f5b55bdfd2/5d8e723b0fe27.image.jpg?resize=400%2C556 400w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/2/16/2167a5a4-1d67-503b-badb-b6f5b55bdfd2/5d8e723b0fe27.image.jpg?resize=540%2C750 540w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/2/16/2167a5a4-1d67-503b-badb-b6f5b55bdfd2/5d8e723b0fe27.image.jpg?resize=578%2C803 750w"
                    sizes="100vw"
                    width="578"
                    height="803"
                    alt="4256"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-2167a5a4-1d67-503b-badb-b6f5b55bdfd2" data-target=".caption-inner-modal-image-2167a5a4-1d67-503b-badb-b6f5b55bdfd2">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-2167a5a4-1d67-503b-badb-b6f5b55bdfd2 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ashepostandtimes.com%2Fimage_2167a5a4-1d67-503b-badb-b6f5b55bdfd2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/image_2167a5a4-1d67-503b-badb-b6f5b55bdfd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2167a5a4-1d67-503b-badb-b6f5b55bdfd2}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=4256&url=https%3A%2F%2Fwww.ashepostandtimes.com%2Fimage_2167a5a4-1d67-503b-badb-b6f5b55bdfd2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/image_2167a5a4-1d67-503b-badb-b6f5b55bdfd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2167a5a4-1d67-503b-badb-b6f5b55bdfd2}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ashepostandtimes.com/tncms/asset/editorial/2167a5a4-1d67-503b-badb-b6f5b55bdfd2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":2167a5a4-1d67-503b-badb-b6f5b55bdfd2}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAshe%20Post%20%26%20Times%5D%204256&body=https%3A%2F%2Fwww.ashepostandtimes.com%2Fimage_2167a5a4-1d67-503b-badb-b6f5b55bdfd2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":2167a5a4-1d67-503b-badb-b6f5b55bdfd2}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/image_2167a5a4-1d67-503b-badb-b6f5b55bdfd2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":2167a5a4-1d67-503b-badb-b6f5b55bdfd2}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2167a5a4-1d67-503b-badb-b6f5b55bdfd2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2167a5a4-1d67-503b-badb-b6f5b55bdfd2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2167a5a4-1d67-503b-badb-b6f5b55bdfd2" class="save-list-2167a5a4-1d67-503b-badb-b6f5b55bdfd2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2167a5a4-1d67-503b-badb-b6f5b55bdfd2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-2167a5a4-1d67-503b-badb-b6f5b55bdfd2 img { max-height: 760px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-237fa444-be42-53aa-8d19-473fe96b7ddd" class="asset article-default"  data-url="https://www.ashepostandtimes.com/obituaries/cathy-cat-furr-smith/article_237fa444-be42-53aa-8d19-473fe96b7ddd.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/2/16/2167a5a4-1d67-503b-badb-b6f5b55bdfd2/5d8e723b0fe27.image.jpg?resize=453%2C630">
            <meta itemprop="width" content="453">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="ashepostandtimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ashepostandtimes.com/obituaries/cathy-cat-furr-smith/article_237fa444-be42-53aa-8d19-473fe96b7ddd.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-237fa444-be42-53aa-8d19-473fe96b7ddd" class="asset-paging">
                <div id="paging-prev-237fa444-be42-53aa-8d19-473fe96b7ddd" class="paging-link prev offset"></div>
                <div id="paging-next-237fa444-be42-53aa-8d19-473fe96b7ddd" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Cathy "Cat" Furr Smith
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-09-27T16:31:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-27T16:31:00-04:00">
    <meta itemprop="datePublished" content="2019-09-27T16:31:00-04:00">
    <meta itemprop="dateModified" content="2019-09-27T16:31:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ashepostandtimes.com%2Fobituaries%2Fcathy-cat-furr-smith%2Farticle_237fa444-be42-53aa-8d19-473fe96b7ddd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/cathy-cat-furr-smith/article_237fa444-be42-53aa-8d19-473fe96b7ddd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":237fa444-be42-53aa-8d19-473fe96b7ddd}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cathy%20%22Cat%22%20Furr%20Smith&url=https%3A%2F%2Fwww.ashepostandtimes.com%2Fobituaries%2Fcathy-cat-furr-smith%2Farticle_237fa444-be42-53aa-8d19-473fe96b7ddd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/cathy-cat-furr-smith/article_237fa444-be42-53aa-8d19-473fe96b7ddd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":237fa444-be42-53aa-8d19-473fe96b7ddd}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ashepostandtimes.com/tncms/asset/editorial/237fa444-be42-53aa-8d19-473fe96b7ddd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":237fa444-be42-53aa-8d19-473fe96b7ddd}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAshe%20Post%20%26%20Times%5D%20Cathy%20%22Cat%22%20Furr%20Smith&body=https%3A%2F%2Fwww.ashepostandtimes.com%2Fobituaries%2Fcathy-cat-furr-smith%2Farticle_237fa444-be42-53aa-8d19-473fe96b7ddd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":237fa444-be42-53aa-8d19-473fe96b7ddd}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo" class="card"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-2167a5a4-1d67-503b-badb-b6f5b55bdfd2" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-2167a5a4-1d67-503b-badb-b6f5b55bdfd2" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="578">
            <meta itemprop="height" content="803">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/2/16/2167a5a4-1d67-503b-badb-b6f5b55bdfd2/5d8e723b0fe27.image.jpg?resize=500%2C695">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/2/16/2167a5a4-1d67-503b-badb-b6f5b55bdfd2/5d8e723b0fe27.image.jpg?resize=500%2C695">
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/2/16/2167a5a4-1d67-503b-badb-b6f5b55bdfd2/5d8e723b0fe27.image.jpg?resize=400%2C556"
                    srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/2/16/2167a5a4-1d67-503b-badb-b6f5b55bdfd2/5d8e723b0fe27.image.jpg?resize=200%2C278 200w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/2/16/2167a5a4-1d67-503b-badb-b6f5b55bdfd2/5d8e723b0fe27.image.jpg?resize=300%2C417 300w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/2/16/2167a5a4-1d67-503b-badb-b6f5b55bdfd2/5d8e723b0fe27.image.jpg?resize=400%2C556 400w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/2/16/2167a5a4-1d67-503b-badb-b6f5b55bdfd2/5d8e723b0fe27.image.jpg?resize=540%2C750 540w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/2/16/2167a5a4-1d67-503b-badb-b6f5b55bdfd2/5d8e723b0fe27.image.jpg?resize=578%2C803 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    width="578"
                    height="803"
                    alt="4256"
                    class="img-responsive  letterbox tnt-restrict-img-2167a5a4-1d67-503b-badb-b6f5b55bdfd2" />
            </div><style>
                .tnt-restrict-img-2167a5a4-1d67-503b-badb-b6f5b55bdfd2 {
                    max-width: 547px;
                }
            </style>
                
            </div>
            
                
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="237fa444-be42-53aa-8d19-473fe96b7ddd" data-smart-adunit="/132916964/ashepostandtimes.com/obituaries">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ashepostandtimes.com%2Fobituaries%2Fcathy-cat-furr-smith%2Farticle_237fa444-be42-53aa-8d19-473fe96b7ddd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/cathy-cat-furr-smith/article_237fa444-be42-53aa-8d19-473fe96b7ddd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":237fa444-be42-53aa-8d19-473fe96b7ddd}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cathy%20%22Cat%22%20Furr%20Smith&url=https%3A%2F%2Fwww.ashepostandtimes.com%2Fobituaries%2Fcathy-cat-furr-smith%2Farticle_237fa444-be42-53aa-8d19-473fe96b7ddd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/cathy-cat-furr-smith/article_237fa444-be42-53aa-8d19-473fe96b7ddd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":237fa444-be42-53aa-8d19-473fe96b7ddd}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ashepostandtimes.com/tncms/asset/editorial/237fa444-be42-53aa-8d19-473fe96b7ddd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":237fa444-be42-53aa-8d19-473fe96b7ddd}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAshe%20Post%20%26%20Times%5D%20Cathy%20%22Cat%22%20Furr%20Smith&body=https%3A%2F%2Fwww.ashepostandtimes.com%2Fobituaries%2Fcathy-cat-furr-smith%2Farticle_237fa444-be42-53aa-8d19-473fe96b7ddd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":237fa444-be42-53aa-8d19-473fe96b7ddd}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/cathy-cat-furr-smith/article_237fa444-be42-53aa-8d19-473fe96b7ddd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":237fa444-be42-53aa-8d19-473fe96b7ddd}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-237fa444-be42-53aa-8d19-473fe96b7ddd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="237fa444-be42-53aa-8d19-473fe96b7ddd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="237fa444-be42-53aa-8d19-473fe96b7ddd" class="save-list-237fa444-be42-53aa-8d19-473fe96b7ddd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="237fa444-be42-53aa-8d19-473fe96b7ddd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Cathy "Cat" Furr Smith, 65, passed away at her home in Crumpler, N.C., on September 18, 2019.</p><p>Cathy was born on June 27, 1954 and was raised in Charlotte, NC. She is preceded in death by her parents, Lloyd and Hallie Furr of Charlotte, NC.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Cathy is survived by her loving husband, Stan Smith of Crumpler, NC; her daughter, Monica McCall of Charlotte, NC; and two grandchildren; Nicholas McCall and Alexander Davis, both of Charlotte, NC. Along with a host of family and friends. </p><p>Cathy was a loving wife and mother. She dedicated most of her life to helping the sick in her work in the medical field for almost 30 years. She was proud to work alongside of several cardiologist and coworkers in multiple Heart Catheterization Labs. After leaving the medical field, she became a business owner with her husband Stan when they opened Knuckleheads Bar in Charlotte, NC.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>After moving to the mountains of North Carolina, she was able to focus on the things she loved most: her dogs, her crafts, her family and riding on the open road with her husband. Her free and fierce spirit will be sorely missed by her family, friends and those who had a chance to know her.</p><p>Cathy's wish to be cremated will be carried out by Badger Funeral Home in Jefferson, NC. A memorial service for all family and friends will be held at 2 p.m. on Saturday, October 5, 2019 at Ashe County Park in Jefferson, NC (Ashe Park Rd., Jefferson, NC 28640, Russ Blevins Shelter).</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1619109" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1619109"><div class="col-xs-12"><small><strong>Copyright © 2019 by Mountain Times Publications. Digital or printed dissemination of this content without prior written consent is a violation of federal law and may be subject to legal action.</strong></small></div>
    </section>
</div></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ashepostandtimes.com%2Fobituaries%2Fcathy-cat-furr-smith%2Farticle_237fa444-be42-53aa-8d19-473fe96b7ddd.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/cathy-cat-furr-smith/article_237fa444-be42-53aa-8d19-473fe96b7ddd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":237fa444-be42-53aa-8d19-473fe96b7ddd}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Cathy%20%22Cat%22%20Furr%20Smith&url=https%3A%2F%2Fwww.ashepostandtimes.com%2Fobituaries%2Fcathy-cat-furr-smith%2Farticle_237fa444-be42-53aa-8d19-473fe96b7ddd.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/cathy-cat-furr-smith/article_237fa444-be42-53aa-8d19-473fe96b7ddd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":237fa444-be42-53aa-8d19-473fe96b7ddd}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ashepostandtimes.com/tncms/asset/editorial/237fa444-be42-53aa-8d19-473fe96b7ddd" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":237fa444-be42-53aa-8d19-473fe96b7ddd}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAshe%20Post%20%26%20Times%5D%20Cathy%20%22Cat%22%20Furr%20Smith&body=https%3A%2F%2Fwww.ashepostandtimes.com%2Fobituaries%2Fcathy-cat-furr-smith%2Farticle_237fa444-be42-53aa-8d19-473fe96b7ddd.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":237fa444-be42-53aa-8d19-473fe96b7ddd}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/cathy-cat-furr-smith/article_237fa444-be42-53aa-8d19-473fe96b7ddd.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":237fa444-be42-53aa-8d19-473fe96b7ddd}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-237fa444-be42-53aa-8d19-473fe96b7ddd-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="237fa444-be42-53aa-8d19-473fe96b7ddd" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="237fa444-be42-53aa-8d19-473fe96b7ddd" class="save-list-237fa444-be42-53aa-8d19-473fe96b7ddd-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="237fa444-be42-53aa-8d19-473fe96b7ddd" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22cathy%20furr%20smith%22#tncms-source=keyword" class="tag-cathy-furr-smith label label-default" data-tncms-track-dmp='search: cathy-furr-smith'>Cathy Furr Smith</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22highway%22#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway'>Highway</a>
            </li> <li>
                <a href="/search/?k=%22stan%20smith%22#tncms-source=keyword" class="tag-stan-smith label label-default" data-tncms-track-dmp='search: stan-smith'>Stan Smith</a>
            </li> <li>
                <a href="/search/?k=%22funeral%20home%22#tncms-source=keyword" class="tag-funeral-home label label-default" data-tncms-track-dmp='search: funeral-home'>Funeral Home</a>
            </li> <li>
                <a href="/search/?k=%22north%20carolina%22#tncms-source=keyword" class="tag-north-carolina label label-default" data-tncms-track-dmp='search: north-carolina'>North Carolina</a>
            </li> <li>
                <a href="/search/?k=%22charlotte%22#tncms-source=keyword" class="tag-charlotte label label-default" data-tncms-track-dmp='search: charlotte'>Charlotte</a>
            </li> <li>
                <a href="/search/?k=%22memorial%20service%22#tncms-source=keyword" class="tag-memorial-service label label-default" data-tncms-track-dmp='search: memorial-service'>Memorial Service</a>
            </li> <li>
                <a href="/search/?k=%22jefferson%22#tncms-source=keyword" class="tag-jefferson label label-default" data-tncms-track-dmp='search: jefferson'>Jefferson</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1303242" class="tncms-block visible-lg visible-md"><section id="block-1303242" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1303242 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/defendants-in-hotel-tavern-lawsuit-seek-continuance-prior-to-court/article_5893571b-1c67-599d-bc20-93d3705b0bf6.html" class="tnt-asset-link">
        

        
            Defendants in Hotel Tavern lawsuit seek continuance prior to court date</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/ashe-one-of-nc-counties-placed-under-drought-advisory/article_400c26da-0403-5682-9e7b-31b0a8e53d52.html" class="tnt-asset-link">
        

        
            Ashe one of 67 NC counties placed under drought advisory</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/zz_styling/calendar/ashe-post-and-times-calendar/article_de1d0e2e-7011-5649-9506-87f6564cfa64.html" class="tnt-asset-link">
        

        
            Ashe Post and Times Calendar</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/tips-for-parents-of-would-be-babysitters/article_69bd6fff-90bf-5631-84da-8778d48a89cf.html" class="tnt-asset-link">
        

        
            Tips for parents of would-be babysitters</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/healthy-ways-to-relieve-stress-throughout-the-day/article_923aa783-dc62-5741-b486-a9a8559c010f.html" class="tnt-asset-link">
        

        
            Healthy ways to relieve stress throughout the day</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/warning-signs-of-suicide/article_faa46a41-57ea-56ef-8bb8-6383e152b59e.html" class="tnt-asset-link">
        

        
            Warning signs of suicide</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/early-signs-of-parkinson-s-disease/article_a6dc7156-7638-51db-a09c-72e96a36b7a7.html" class="tnt-asset-link">
        

        
            Early signs of Parkinson’s disease</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/eat-healthy-at-the-festival/article_2cd9e14f-3ddb-5c89-aaf5-c91584ce895f.html" class="tnt-asset-link">
        

        
            Eat healthy at the festival</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1303336" class="tncms-block"><section id="block-1303336" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303336 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1303336" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1303336" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1303336" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1303336" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1303336" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/hubbard-case-continues-with-new-development/article_06ab0b60-758e-5bef-b021-e1b1558022ac.html">Hubbard case continues with new development</a></li><li><a href="/obituaries/thomas-wayne-haislip/article_ddb0539e-5c10-570d-a5e2-11487081572f.html">Thomas Wayne Haislip</a></li><li><a href="/news/lawsuit-filed-against-former-and-current-owners-of-the-historic/article_476edfc7-3139-54a5-9ad9-bba2ca1db18e.html">Lawsuit filed against former and current owners of the Historic Old Hotel</a></li><li><a href="/news/ashe-county-district-court-update/article_a5883206-00d1-5769-8b15-401820e8d36c.html">Ashe County District Court update</a></li><li><a href="/news/ashe-county-health-inspections/article_93069a87-0fc6-519e-9fec-9d70fbb9e5e1.html">Ashe County health inspections</a></li><li><a href="/news/acms-project-expected-to-be-completed-by-fall/article_e3e4164e-6d63-5f52-a79d-7e7c868e3ac3.html">ACMS project expected to be completed by fall 2022</a></li><li><a href="/zz_styling/crime/ashe-county-arrest-reports/article_f55eb457-bfcf-5dca-baa1-423e8f234e47.html">Ashe County arrest reports</a></li><li><a href="/news/ashe-one-of-nc-counties-placed-under-drought-advisory/article_400c26da-0403-5682-9e7b-31b0a8e53d52.html">Ashe one of 67 NC counties placed under drought advisory</a></li><li><a href="/community/antiques-elvis-and-fun-all-part-of-west-jefferson-s/article_b594df9c-91bc-530a-9e8a-e1531977094a.html">Antiques, Elvis and fun all part of West Jefferson's Olde Time Antiques Fair</a></li><li><a href="/news/defendants-in-hotel-tavern-lawsuit-seek-continuance-prior-to-court/article_5893571b-1c67-599d-bc20-93d3705b0bf6.html">Defendants in Hotel Tavern lawsuit seek continuance prior to court date</a></li></ul></div>
        
        
            <div id="images-1303336" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/two-jefferson-aldermen-attend-meeting/image_9405237b-2936-582c-8c29-d0121e21da17.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Two Jefferson Aldermen attend meeting"
                        class="img-responsive lazyload full"
                        width="1207"
                        height="1207"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/9/40/9405237b-2936-582c-8c29-d0121e21da17/5d8a54b636a9d.image.jpg?crop=1207%2C1207%2C255%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/sale/view-my-listings/image_ccc7bc02-c43e-11e9-a933-3b7b34487e4a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="View My Listings!!"
                        class="img-responsive lazyload full"
                        width="483"
                        height="483"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/classifieds/c/cc/ccc7bc02-c43e-11e9-a933-3b7b34487e4a/5cf932fc49bee.preview.jpg?crop=483%2C483%2C138%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/bullock-brings-classical-music-to-civic-center/image_0e283944-de82-568b-8295-273a5249256b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Bullock brings classical music to Civic Center"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/0/e2/0e283944-de82-568b-8295-273a5249256b/5d75cabe8f0ec.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/wreck/image_24c813fb-f312-5e09-abec-5efde27b73d7.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="wreck 1"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/2/4c/24c813fb-f312-5e09-abec-5efde27b73d7/5d6ff1d5184af.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/wreck/image_fb558837-b6cd-5326-acfe-9f368bc0e868.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Wreck 2"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/f/b5/fb558837-b6cd-5326-acfe-9f368bc0e868/5d6ff1d57cf52.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/ashe-shrine-clubs-hosts-th-annual-golf-tournament/image_fef6a7ee-1961-51a1-8d29-7613f5abb1c5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ashe Shrine Clubs hosts 38th annual golf tournament"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/f/ef/fef6a7ee-1961-51a1-8d29-7613f5abb1c5/5d81338bad675.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/chatham-rabbits-perform-at-todd-general-store/image_d3797585-f845-5dc7-83ea-64d58d7d3364.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Chatham Rabbits perform at Todd General Store"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/d/37/d3797585-f845-5dc7-83ea-64d58d7d3364/5d75cb770821d.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/engel-speaks-at-arts-center/image_7b4c5def-6474-577d-8afd-684baeabe0d4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Engel speaks at Arts Center"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/7/b4/7b4c5def-6474-577d-8afd-684baeabe0d4/5d80fda657cc4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/community/swimming-with-a-purpose/image_a3738a91-a7e4-54ad-9e29-882be9877902.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Swimming with a purpose"
                        class="img-responsive lazyload full"
                        width="1072"
                        height="1072"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/a/37/a3738a91-a7e4-54ad-9e29-882be9877902/5d84ecf80d139.image.png?crop=1072%2C1072%2C0%2C119&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/fifth-annual-carolina-in-the-fall-festival-returns-to-wilkesboro/image_c85dfc93-8ae9-5bc1-96e4-251547dc143f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Fifth annual Carolina in the Fall Festival returns to Wilkesboro"
                        class="img-responsive lazyload full"
                        width="946"
                        height="946"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/c/85/c85dfc93-8ae9-5bc1-96e4-251547dc143f/5d8a54b5c1fd2.image.jpg?crop=946%2C946%2C276%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1303336" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/the-king-bees-perform-during-new-river-blues-festival/youtube_0d9402c8-2b32-5ead-8f27-a977437c5bb9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="The King Bees perform during New River Blues Festival"
                        class="img-responsive lazyload full"
                        width="360"
                        height="360"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/0/d9/0d9402c8-2b32-5ead-8f27-a977437c5bb9/5d6c3d0ae92a2.preview.jpg?crop=360%2C360%2C60%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/he-terrorized-her-online-she-sued-then-she-met-him/video_bdc6f31c-fa09-530d-9b06-27c799fb9167.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="He terrorized her online. She sued. Then she met him"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/b/dc/bdc6f31c-fa09-530d-9b06-27c799fb9167/5d85a7dd55930.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/me-woman-buried-friend-in-backyard-as-last-wish/video_643dca1a-ed3a-52bd-b654-1324dd4aeb51.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="ME: WOMAN BURIED FRIEND IN BACKYARD AS LAST WISH"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/6/43/643dca1a-ed3a-52bd-b654-1324dd4aeb51/5d858fcb2fd2c.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/cuomo-breaks-down-rudy-giuliani-s-wild-interview/video_20cd646c-8057-5f5d-afce-082d2b340faf.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Cuomo breaks down Rudy Giuliani's wild interview"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/2/0c/20cd646c-8057-5f5d-afce-082d2b340faf/5d85a138eb743.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/ma-rep-joe-kennedy-announces-senate-run/video_540ee3f0-d212-58b7-807a-ab0eaed0fd57.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="MA: REP JOE KENNEDY ANNOUNCES SENATE RUN"
                        class="img-responsive lazyload full"
                        width="180"
                        height="180"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/5/40/540ee3f0-d212-58b7-807a-ab0eaed0fd57/5d870b652144b.image.jpg?crop=180%2C180%2C70%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/van-jones-meets-viral-hugging-toddlers/video_70d8321a-c11e-5ed2-a076-e3559df38d9b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Van Jones meets viral hugging toddlers"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/7/0d/70d8321a-c11e-5ed2-a076-e3559df38d9b/5d85a7dd6ebf0.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/tectonic-plates-created-some-of-the-world-s-greatest-wonders/video_d55a36d5-5c0c-5aa5-ba1e-e1468cbe473b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Tectonic plates created some of the world's greatest wonders"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/d/55/d55a36d5-5c0c-5aa5-ba1e-e1468cbe473b/5d898a9f3b9a6.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/thomas-cook-collapses-leaving-some-travelers-stranded/video_87d01842-dbbf-5a71-b646-d46315410abf.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Thomas Cook collapses leaving some travelers stranded"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/8/7d/87d01842-dbbf-5a71-b646-d46315410abf/5d8838d03d24b.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1303336" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1303193" class="tncms-block"><section id="block-1303193" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303193 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-1cfb1402-6709-11e7-aa0b-c7419f6f1475" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/ashe-video-crew-club/event_1cfb1402-6709-11e7-aa0b-c7419f6f1475.html" class="tnt-asset-link">
        

        
            Ashe Video Crew Club</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-29T17:00:00-04:00">
            Sun, Sep 29, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d095cb28-7e98-11e7-b115-dfe423ad9421" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/alanon-meeting/event_d095cb28-7e98-11e7-b115-dfe423ad9421.html" class="tnt-asset-link">
        

        
            Alanon Meeting</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-02T12:00:00-04:00">
            Wed, Oct 2, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-dabb88b0-6708-11e7-a6b1-ff75c918b500" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/open-studio/event_dabb88b0-6708-11e7-a6b1-ff75c918b500.html" class="tnt-asset-link">
        

        
            Open Studio</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-03T14:00:00-04:00">
            Thu, Oct 3, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1702877" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702877" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702877');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1303193" class="tncms-block"><section id="block-1303193" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303193 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-1cfb1402-6709-11e7-aa0b-c7419f6f1475" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Sep</span>
	                    
	                        <span class="event-day">29</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/ashe-video-crew-club/event_1cfb1402-6709-11e7-aa0b-c7419f6f1475.html" class="tnt-asset-link">
        

        
            Ashe Video Crew Club</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-09-29T17:00:00-04:00">
            Sun, Sep 29, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-d095cb28-7e98-11e7-b115-dfe423ad9421" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">2</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/alanon-meeting/event_d095cb28-7e98-11e7-b115-dfe423ad9421.html" class="tnt-asset-link">
        

        
            Alanon Meeting</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-02T12:00:00-04:00">
            Wed, Oct 2, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-dabb88b0-6708-11e7-a6b1-ff75c918b500" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">3</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/open-studio/event_dabb88b0-6708-11e7-a6b1-ff75c918b500.html" class="tnt-asset-link">
        

        
            Open Studio</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-03T14:00:00-04:00">
            Thu, Oct 3, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1360476" class="tncms-block"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=made_in_the_high_country_2019&amp;hideIssuuLogo=true&amp;pageLayout=singlePage&amp;showOtherPublicationsAsSuggestions=true&amp;u=mtimes"></iframe></div><div id="tncms-block-1303235" class="tncms-block"><section id="block-1303235" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303235 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1303235" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-61f979e4-2ee2-5bc1-8439-8fac51e423f7" class="clearfix card business power " data-bizid="61f979e4-2ee2-5bc1-8439-8fac51e423f7">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/dentists/other/yates-joel-w-jr-dds-pllc/business_1241045656.html" class="tnt-asset-link">
        

        
            Yates Joel W Jr Dds Pllc</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//525%20E%20Main%20St%2BJefferson%2BNC%2B28640">
                                        525 E Main St, Jefferson, NC 28640
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:336-846-2323">
                                    
                                    336-846-2323
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Yates Joel W Jr Dds Pllc's website" href="http://JOELYATESDDS.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-576df5a0-f7c1-5136-8319-9570132c31c2" class="clearfix card business power  has-image" data-bizid="576df5a0-f7c1-5136-8319-9570132c31c2">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-576df5a0-f7c1-5136-8319-9570132c31c2 media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/active_life/tours_guides/linville-falls-winery/business_1333371283.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Linville Falls Winery"
                        class="img-responsive lazyload full"
                        width="650"
                        height="391"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/8/4d/84d549c8-23c1-11e4-8ef3-001a4bcf887a/53eccb8c63451.image.png?resize=200%2C120 200w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/8/4d/84d549c8-23c1-11e4-8ef3-001a4bcf887a/53eccb8c63451.image.png?resize=300%2C180 300w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/8/4d/84d549c8-23c1-11e4-8ef3-001a4bcf887a/53eccb8c63451.image.png?resize=400%2C241 400w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/8/4d/84d549c8-23c1-11e4-8ef3-001a4bcf887a/53eccb8c63451.image.png?resize=540%2C325 540w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/8/4d/84d549c8-23c1-11e4-8ef3-001a4bcf887a/53eccb8c63451.image.png?resize=650%2C391 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/active_life/tours_guides/linville-falls-winery/business_1333371283.html" class="tnt-asset-link">
        

        
            Linville Falls Winery</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//9775%20Linville%20Falls%20Hwy%2BNewland%2BNC%2B28657">
                                        9775 Linville Falls Hwy, Newland, NC 28657
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:828-765-1400">
                                    
                                    828-765-1400
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Linville Falls Winery's website" href="http://www.linvillefallswinery.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-7f8734b1-da25-5410-9d49-e068e28c443b" class="clearfix card business power  has-image" data-bizid="7f8734b1-da25-5410-9d49-e068e28c443b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-7f8734b1-da25-5410-9d49-e068e28c443b media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/health_medical/hospitals/ashe-memorial-hospital/business_1244194768.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Ashe Memorial Hospital"
                        class="img-responsive lazyload full"
                        width="650"
                        height="80"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/b/4d/b4dc8cb6-2322-11e4-bc0c-001a4bcf887a/53ebc0f626813.image.jpg?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/b/4d/b4dc8cb6-2322-11e4-bc0c-001a4bcf887a/53ebc0f626813.image.jpg?resize=300%2C37 300w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/b/4d/b4dc8cb6-2322-11e4-bc0c-001a4bcf887a/53ebc0f626813.image.jpg?resize=400%2C49 400w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/b/4d/b4dc8cb6-2322-11e4-bc0c-001a4bcf887a/53ebc0f626813.image.jpg?resize=540%2C66 540w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/b/4d/b4dc8cb6-2322-11e4-bc0c-001a4bcf887a/53ebc0f626813.image.jpg?resize=650%2C80 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/hospitals/ashe-memorial-hospital/business_1244194768.html" class="tnt-asset-link">
        

        
            Ashe Memorial Hospital</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//200%20Hospital%20Ave%2BJefferson%2BNC%2B28640">
                                        200 Hospital Ave, Jefferson, NC 28640
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:336-846-7101">
                                    
                                    336-846-7101
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Ashe Memorial Hospital's website" href="http://www.ashememorial.org" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-f4421579-5ee2-555f-91b0-2c1ee103d7a9" class="clearfix card business power  has-image" data-bizid="f4421579-5ee2-555f-91b0-2c1ee103d7a9">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-f4421579-5ee2-555f-91b0-2c1ee103d7a9 media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/health_medical/information_services/miscellaneous_information_services/jones-charles-w-md/business_1240183079.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Charles Jones MD"
                        class="img-responsive lazyload full"
                        width="670"
                        height="82"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/9/66/966a1266-2319-11e4-9b42-001a4bcf887a/53ebb3c5da9dc.image.gif?resize=200%2C24 200w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/9/66/966a1266-2319-11e4-9b42-001a4bcf887a/53ebb3c5da9dc.image.gif?resize=300%2C37 300w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/9/66/966a1266-2319-11e4-9b42-001a4bcf887a/53ebb3c5da9dc.image.gif?resize=400%2C49 400w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/9/66/966a1266-2319-11e4-9b42-001a4bcf887a/53ebb3c5da9dc.image.gif?resize=540%2C66 540w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/9/66/966a1266-2319-11e4-9b42-001a4bcf887a/53ebb3c5da9dc.image.gif?resize=670%2C82 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/information_services/miscellaneous_information_services/jones-charles-w-md/business_1240183079.html" class="tnt-asset-link">
        

        
            Jones Charles W Md</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//200%20Hospital%20Ave%20%235%2BJefferson%2BNC%2B28640">
                                        200 Hospital Ave #5, Jefferson, NC 28640
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:336-246-7779">
                                    
                                    336-246-7779
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-f12b898b-a44e-5d84-a2e5-0591d7c26499" class="clearfix card business power  has-image" data-bizid="f12b898b-a44e-5d84-a2e5-0591d7c26499">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-f12b898b-a44e-5d84-a2e5-0591d7c26499 media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/arts_entertainment/art_galleries/old-world-galleries/business_1244642582.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Old World Galleries"
                        class="img-responsive lazyload full"
                        width="650"
                        height="513"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/6/5d/65dad1b8-23b8-11e4-881a-001a4bcf887a/53ecbc2400a14.image.jpg?resize=200%2C158 200w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/6/5d/65dad1b8-23b8-11e4-881a-001a4bcf887a/53ecbc2400a14.image.jpg?resize=300%2C237 300w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/6/5d/65dad1b8-23b8-11e4-881a-001a4bcf887a/53ecbc2400a14.image.jpg?resize=400%2C316 400w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/6/5d/65dad1b8-23b8-11e4-881a-001a4bcf887a/53ecbc2400a14.image.jpg?resize=540%2C426 540w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/6/5d/65dad1b8-23b8-11e4-881a-001a4bcf887a/53ecbc2400a14.image.jpg?resize=650%2C513 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/arts_entertainment/art_galleries/old-world-galleries/business_1244642582.html" class="tnt-asset-link">
        

        
            Old World Galleries</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//697%20W%20King%20St%2BBoone%2BNC%2B28607">
                                        697 W King St, Boone, NC 28607
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:828-264-6559">
                                    
                                    828-264-6559
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Old World Galleries's website" href="http://www.oldworldgalleries.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-dcbb29e8-5024-5c82-b53c-7732049e9fcb" class="clearfix card business power  has-image" data-bizid="dcbb29e8-5024-5c82-b53c-7732049e9fcb">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-dcbb29e8-5024-5c82-b53c-7732049e9fcb media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/restaurants/italian/casa-rustica-restaurant/business_1223406442.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Casa Rustica"
                        class="img-responsive lazyload full"
                        width="470"
                        height="260"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/7/be/7be86304-23c6-11e4-9be1-001a4bcf887a/53ecd3d5444e2.image.jpg?resize=200%2C111 200w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/7/be/7be86304-23c6-11e4-9be1-001a4bcf887a/53ecd3d5444e2.image.jpg?resize=300%2C166 300w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/7/be/7be86304-23c6-11e4-9be1-001a4bcf887a/53ecd3d5444e2.image.jpg?resize=400%2C221 400w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/7/be/7be86304-23c6-11e4-9be1-001a4bcf887a/53ecd3d5444e2.image.jpg?resize=470%2C260 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/restaurants/italian/casa-rustica-restaurant/business_1223406442.html" class="tnt-asset-link">
        

        
            Casa Rustica Restaurant</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1348%20Highway%20105%2BBoone%2BNC%2B28607">
                                        1348 Highway 105, Boone, NC 28607
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:828-262-5128">
                                    
                                    828-262-5128
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Casa Rustica Restaurant's website" href="http://CASARUSTICA1981.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-bf535788-96d5-553b-b99c-3aa5b80f993b" class="clearfix card business power  has-image" data-bizid="bf535788-96d5-553b-b99c-3aa5b80f993b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-bf535788-96d5-553b-b99c-3aa5b80f993b media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/shopping/fashion/womens_clothing/footsloggers/business_1240402102.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Footsloggers"
                        class="img-responsive lazyload full"
                        width="470"
                        height="260"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/5/92/59272cc4-2321-11e4-ac5a-001a4bcf887a/53ebbeb49d0c4.image.jpg?resize=200%2C111 200w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/5/92/59272cc4-2321-11e4-ac5a-001a4bcf887a/53ebbeb49d0c4.image.jpg?resize=300%2C166 300w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/5/92/59272cc4-2321-11e4-ac5a-001a4bcf887a/53ebbeb49d0c4.image.jpg?resize=400%2C221 400w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/5/92/59272cc4-2321-11e4-ac5a-001a4bcf887a/53ebbeb49d0c4.image.jpg?resize=470%2C260 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/shopping/fashion/womens_clothing/footsloggers/business_1240402102.html" class="tnt-asset-link">
        

        
            Footsloggers</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Corner Of Depot & Howard
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//139%20S%20Depot%20St%2BBoone%2BNC%2B28607">
                                        139 S Depot St, Boone, NC 28607
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:828-262-5111">
                                    
                                    828-262-5111
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Footsloggers's website" href="http://www.footsloggers.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1303235 = $('#block-1303235 .owl-carousel');

                

                card_carousel_1303235.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1303235 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1303235.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-1303235 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1303235.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_1303235.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_1303235.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1303235);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1303224" class="tncms-block"><section id="block-1303224" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1303224 ">
        <div class="block-title-inner">
            <h4>
                
                Top Ads
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-fcf5f702-de0d-11e9-b91d-37275c242ccd" class="clearfix card  product has-image" data-track-object='{"title":"Samaritan&#39;s Purse Job Fair, Tuesday, October 1, 5 pm-7pm","url":"/classifieds/job/samaritan-s-purse-job-fair-tuesday-october-pm--pm/ad_fcf5f702-de0d-11e9-b91d-37275c242ccd.html","uuid":"fcf5f702-de0d-11e9-b91d-37275c242ccd","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/fcf5f702-de0d-11e9-b91d-37275c242ccd">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-fcf5f702-de0d-11e9-b91d-37275c242ccd media-preview ad-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/samaritan-s-purse-job-fair-tuesday-october-pm--pm/ad_fcf5f702-de0d-11e9-b91d-37275c242ccd.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Samaritan's Purse Job Fair, Tuesday, October 1, 5 pm-7pm"
                    class="img-responsive lazyload  letterbox"
                    width="484"
                    height="759"
                    data-src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/classifieds/f/79/f792e39c-de0d-11e9-bbf8-730639da2667/5d88d5ce74ecf.preview.jpg?resize=200%2C314" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/samaritan-s-purse-job-fair-tuesday-october-pm--pm/ad_fcf5f702-de0d-11e9-b91d-37275c242ccd.html" class="tnt-asset-link">
        

        
            Samaritan's Purse Job Fair, Tuesday, October 1, 5 pm-7pm</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-09-24T09:17:15-04:00" class="tnt-date asset-date text-muted">Sep 24, 2019</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-c96a7434-de27-11e9-abca-8b3e6792b9cf" class="clearfix card  product has-image" data-track-object='{"title":"Mary Rupp ~ Your High Country Realtor!","url":"/classifieds/housing/sale/mary-rupp-your-high-country-realtor/image_c96a7434-de27-11e9-abca-8b3e6792b9cf.html","uuid":"c96a7434-de27-11e9-abca-8b3e6792b9cf","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/c96a7434-de27-11e9-abca-8b3e6792b9cf">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-c96a7434-de27-11e9-abca-8b3e6792b9cf media-preview image-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/sale/mary-rupp-your-high-country-realtor/image_c96a7434-de27-11e9-abca-8b3e6792b9cf.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Mary Rupp ~ Your High Country Realtor!"
                        class="img-responsive lazyload full"
                        width="661"
                        height="640"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/classifieds/c/96/c96a7434-de27-11e9-abca-8b3e6792b9cf/5d8901207b0d0.image.jpg?resize=200%2C194 200w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/classifieds/c/96/c96a7434-de27-11e9-abca-8b3e6792b9cf/5d8901207b0d0.image.jpg?resize=300%2C290 300w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/classifieds/c/96/c96a7434-de27-11e9-abca-8b3e6792b9cf/5d8901207b0d0.image.jpg?resize=400%2C387 400w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/classifieds/c/96/c96a7434-de27-11e9-abca-8b3e6792b9cf/5d8901207b0d0.image.jpg?resize=540%2C523 540w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/classifieds/c/96/c96a7434-de27-11e9-abca-8b3e6792b9cf/5d8901207b0d0.image.jpg?resize=661%2C640 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/sale/mary-rupp-your-high-country-realtor/image_c96a7434-de27-11e9-abca-8b3e6792b9cf.html" class="tnt-asset-link">
        

        
            Mary Rupp ~ Your High Country Realtor!</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-09-23T13:32:08-04:00" class="tnt-date asset-date text-muted">Sep 23, 2019</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-ccc7bc02-c43e-11e9-a933-3b7b34487e4a" class="clearfix card  product has-image" data-track-object='{"title":"View My Listings!!","url":"/classifieds/housing/sale/view-my-listings/image_ccc7bc02-c43e-11e9-a933-3b7b34487e4a.html","uuid":"ccc7bc02-c43e-11e9-a933-3b7b34487e4a","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/ccc7bc02-c43e-11e9-a933-3b7b34487e4a">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-ccc7bc02-c43e-11e9-a933-3b7b34487e4a media-preview image-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/sale/view-my-listings/image_ccc7bc02-c43e-11e9-a933-3b7b34487e4a.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="View My Listings!!"
                        class="img-responsive lazyload full"
                        width="760"
                        height="483"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/classifieds/c/cc/ccc7bc02-c43e-11e9-a933-3b7b34487e4a/5cf932fc49bee.preview.jpg?resize=200%2C127 200w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/classifieds/c/cc/ccc7bc02-c43e-11e9-a933-3b7b34487e4a/5cf932fc49bee.preview.jpg?resize=300%2C191 300w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/classifieds/c/cc/ccc7bc02-c43e-11e9-a933-3b7b34487e4a/5cf932fc49bee.preview.jpg?resize=400%2C254 400w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/classifieds/c/cc/ccc7bc02-c43e-11e9-a933-3b7b34487e4a/5cf932fc49bee.preview.jpg?resize=540%2C343 540w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/classifieds/c/cc/ccc7bc02-c43e-11e9-a933-3b7b34487e4a/5cf932fc49bee.preview.jpg?resize=750%2C477 750w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/classifieds/c/cc/ccc7bc02-c43e-11e9-a933-3b7b34487e4a/5cf932fc49bee.preview.jpg?resize=760%2C483 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/sale/view-my-listings/image_ccc7bc02-c43e-11e9-a933-3b7b34487e4a.html" class="tnt-asset-link">
        

        
            View My Listings!!</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-09-18T10:00:00-04:00" class="tnt-date asset-date text-muted">Sep 18, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-1303285" class="tncms-block"></div><div id="tncms-block-1539877" class="tncms-block"><div id="ap_widget_container_af6f2ff8d39200a31e70c684ca55af01"></div>
<script src="https://digitalservices.ap.org/widget-content/af6f2ff8d39200a31e70c684ca55af01"></script></div><div id="tncms-block-1539878" class="tncms-block"><div id="ap_widget_container_cc84c2ba08184fcc42975f54fc4bc3a6"></div>
<script src="https://digitalservices.ap.org/widget-content/cc84c2ba08184fcc42975f54fc4bc3a6"></script></div><div id="tncms-block-1539879" class="tncms-block"><div id="ap_widget_container_bd68661015bf120d85ae6baac7e817a6"></div>
<script src="https://digitalservices.ap.org/widget-content/bd68661015bf120d85ae6baac7e817a6"></script></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1702878" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702878" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702878');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1305756" class="tncms-block zero-margin"><section id="block-1305756" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1305756 ">
        <div class="block-title-inner">
            <h4>
                
                Facebook
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1305752" class="tncms-block"><div class="block">
<iframe name="f18391d9a5e1f3" allowtransparency="true" allowfullscreen="true" scrolling="no" title="fb:like_box Facebook Social Plugin" style="border: medium none; visibility: visible; width: 300px; height: 600px;" src="https://www.facebook.com/plugins/like_box.php?app_id=273938919459792&amp;channel=http%3A%2F%2Fstaticxx.facebook.com%2Fconnect%2Fxd_arbiter%2Fr%2FP5DLcu0KGJB.js%3Fversion%3D42%23cb%3Df26c8085b7918de%26domain%3Dashemountaintimes.com%26origin%3Dhttp%253A%252F%252Fashemountaintimes.com%252Ff2aac3329a2e6d8%26relation%3Dparent.parent&amp;container_width=300&amp;header=true&amp;height=600&amp;href=https%3A%2F%2Fwww.facebook.com%2F484666284980969&amp;locale=en_US&amp;sdk=joey&amp;show_border=true&amp;show_faces=true&amp;stream=true&amp;width=300" class="" width="300px" height="600px" frameborder="0"></iframe>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1702875" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702875" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702875');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1303270" class="tncms-block padding-bottom"><section id="block-1303270" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/432374c0-d6ae-11e7-963c-8b9bc7f7f0b4.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/432374c0-d6ae-11e7-963c-8b9bc7f7f0b4.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/432374c0-d6ae-11e7-963c-8b9bc7f7f0b4.png?resize=400%2C60 400w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/432374c0-d6ae-11e7-963c-8b9bc7f7f0b4.png?resize=540%2C81 540w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/432374c0-d6ae-11e7-963c-8b9bc7f7f0b4.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1303268" class="tncms-block"><section id="block-1303268" class="block emphasis-h4   " ><address>
    <strong>ashepostandtimes.com</strong><br>
    7 East Main St<br>
    West Jefferson, NC 28694
    <br>
    
        <strong>Phone:</strong> 336-246-6397<br>
        <strong>Email:</strong> <a href="mailto:web@mountaintimes.com">web@mountaintimes.com</a><br>
    
</address></section></div><div id="tncms-block-1305725" class="tncms-block padding-bottom visible-xs"><div class="follow-links-1305725 default">
    
    <section id="block-1305725" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ashe.times/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/AsheMtnTimes/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCBAQWtdFtetnPAzR27FZ3lw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ashepostandtimes.com",
  "sameAs" : ["https://www.facebook.com/ashe.times/","http://twitter.com/AsheMtnTimes/","https://www.youtube.com/channel/UCBAQWtdFtetnPAzR27FZ3lw"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1303355" class="tncms-block mtp"><section id="block-1303355" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303355 ">
        <div class="block-title-inner">
            <h4>
                
                Mountain Times Publications
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-ashe-post-times"  href="http://www.ashepostandtimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Ashe Post & Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-watauga-democrat"  href="http://www.wataugademocrat.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Watauga Democrat</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blowing-rocket"  href="http://www.blowingrocket.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Blowing Rocket</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mountain-times"  href="http://www.mountaintimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Mountain Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-avery-journal"  href="http://www.averyjournal.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Avery Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-country-nc"  href="http://www.highcountrync.com"  target="_blank" rel="noopener">
                    <span class="nav-label">High Country NC</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1303274" class="tncms-block padding-bottom hidden-xs"><div class="follow-links-1303274 default">
    
    <section id="block-1303274" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ashe.times/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/AsheMtnTimes/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCBAQWtdFtetnPAzR27FZ3lw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ashepostandtimes.com",
  "sameAs" : ["https://www.facebook.com/ashe.times/","http://twitter.com/AsheMtnTimes/","https://www.youtube.com/channel/UCBAQWtdFtetnPAzR27FZ3lw"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1303266" class="tncms-block"><section id="block-1303266" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303266 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/gallery" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1303260" class="tncms-block"><section id="block-1303260" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303260 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

   

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1303261" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1303261"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Ashe Post & Times</a>, 7 East Main St West Jefferson, NC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc9815.add('act', dmpData);
	_cc9815.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1303276 = $('#user-controls-1303276 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1303276.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1303276.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1303275 = $('#user-controls-1303275 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1303275.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1303275.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.4b08935e5a848b0a03142917c3df7e90.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9815.add('act', serviceData);
	_cc9815.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9815.add('act', dmpData);
	_cc9815.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>