  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.ashepostandtimes.com/content/tncms/live/" />
<meta name="keywords" content="right, government, fundamental right, first amendment, law, politics, legislation, civil law, newspaper, press" />
<meta name="news_keywords" content="right, government, fundamental right, first amendment, law, politics, legislation, civil law, newspaper, press" />
<meta name="description" content="With just 45 words the founders guaranteed five &mdash; no six &mdash; basic freedoms, fundamental American rights." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.ashepostandtimes.com/opinion/opinion-newspapers-protect-your-first-amendment-rights/article_12e13261-4d60-52ff-8897-c114189e333a.html" />
<meta property="og:title" content="Opinion: Newspapers protect your First Amendment rights" />
<meta property="og:description" content="With just 45 words the founders guaranteed five &mdash; no six &mdash; basic freedoms, fundamental American rights." />
<meta property="og:site_name" content="Ashe Post &amp; Times" />
<meta property="og:section" content="Opinion" />
<meta property="fb:app_id" content="273938919459792" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/live/global/resources/styles/site.css?_dc=1474298414"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"boxy","style":"default","path":"\/opinion","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":404},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-2262671-9"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/9815/cc.js?ns=_cc9815" id="LOTCC_9815"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc9815.add('tp', 'TNNW');
		_cc9815.add('act', ' User Login');
		_cc9815.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		localStorage.removeItem('tncms.behaviors');
		localStorage.removeItem('tncms.dmp.audiences');
	}
	_cc9815.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "6071", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script async="async" src="https://cdn.districtm.ca/merge/all.townNews.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];
    
    var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.targeting.k = ["right","government","fundamental right","first amendment","law","politics","legislation","civil law","newspaper","press"];
    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/ashepostandtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.36770bdfae09a8898776cd45ffd261f5.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/ashepostandtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/ashepostandtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.562ac43ab5c59b0f315e3f7aabdfac51.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/ashepostandtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.8e53564c4372008ce3ae3c43f6d8e16d.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/ashepostandtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.4ad5149d4e4a5e7661c8596fd9dbfce4.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/ashepostandtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/ashepostandtimes.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.9afeb985d16cbfcba854ed7453649262.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ashepostandtimes.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90]]).build();
                gptAdSlots['ad-1702874'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1702874').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702874'].setTargeting('pos', ['fixed-leaderboard-top']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ashepostandtimes.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1702876'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1702876').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702876'].setTargeting('pos', ['fixed-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ashepostandtimes.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1702877'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1702877').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702877'].setTargeting('pos', ['fixed-big-ad-middle']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"1303285"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ashepostandtimes.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50]]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300, 600]]).addSize([1200, 0], [[300, 250], [300, 600]]).build();
                gptAdSlots['ad-1702878'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,600]], 'ad-1702878').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702878'].setTargeting('pos', ['fixed-big-ad-bottom']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/ashepostandtimes.com/opinion';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [728, 90]).addSize([992, 0], [728, 90]).addSize([1200, 0], [[728, 90], [970, 90], [970, 250]]).build();
                gptAdSlots['ad-1702875'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250]], 'ad-1702875').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1702875'].setTargeting('pos', ['fixed-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function() {
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
        
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });

    
 /*]]>*/</script>

            
            <title>Opinion: Newspapers protect your First Amendment rights | Opinion | ashepostandtimes.com</title>
            
    <style>body { background-color: #999; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #000; } .fixed-nav #main-navigation { background-color: #000 !important; } #site-top-nav-container, #site-top-nav { background-color: #999; } #site-footer { background-color: #000; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #000; }#site-header{ border-bottom: 3px solid #000; }#site-footer{ border-top: 3px solid #000; } .tnt-bg-accent { background-color: #000; } a .tnt-caret-down { color: #000; } .block-title .block-title-inner { border-color: #000; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #000; } .form-control:focus { border-bottom-color: #000; } #masthead-col-one { width: 55%; } #masthead-col-two { width: 15%; } #masthead-col-three { width: 30%; } #site-header .search-form-container { background-color: transparent; border: none; box-shadow: none; padding: 15px 0 0; margin-bottom: 0; border-radius: 0; } #site-header .search-form-container .input-group .form-control:first-child { border-radius: 0; height: auto; padding: 8px 10px; font-size: 14px; } #site-header .search-form-container .input-group-btn:last-child>.btn { height: auto; padding: 8px 5px; font-size: 14px; font-weight: normal; border-radius: 0; color: #fff; } #site-header .search-form-container .btn-default:hover { color: #fff; } /* ---- BUTTONS ---- */ .btn-primary { color: #fff; background-color: #000; border-color: #000; } .btn-primary:hover { color: #fff; background-color: #666; border-color: #666; } #site-footer ul { padding-left: 0; } #site-footer li { list-style-type: none; } /* ---- FOOTER ---- */ #site-footer .list-inline { margin-left: 0px; } #footer-col-three { margin-top: 61px; } /* ---- @screen-xs --------------------*/ @media (max-width: 480px) { #footer-col-three { margin-top: 0px; } } #site-footer .block-title { margin: 0 0 10px; border-bottom: 1px solid #ddd; } #site-footer .block-title .block-title-inner{ padding: 0 15px 6px 0; margin-bottom: 0px; border-bottom: 0px solid transparent; } #site-footer .mtp .block-title { margin-bottom: 0; border-bottom: 0px solid rgba(0,0,0,.1); } #site-footer .mtp .block-title-inner { border-bottom: none; padding: 0; } #site-footer .mtp .block-title-inner h4 { font-size: 14px; font-weight: bold; } #tncms-region-nav-footer-col-one-nav { border: solid 1px #ddd; padding: 10px; margin-bottom: 10px; background-color: #ccc; } #tncms-region-nav-footer-col-one-nav li a { color: #333; } #main-page-container .zero-margin .block { margin-bottom: 0px; } .top-slideshow .card-headline { display: none; } /* Hide change email and password links in user dashboard for sites on Newzware */ #collapse-profile > a:nth-child(5), #collapse-profile > a:nth-child(4){display:none;} </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.ashepostandtimes.com/content/tncms/site/icon.ico" />
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//tagan.adlightning.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.districtm.ca">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Opinion: Newspapers protect your First Amendment rights | Opinion | ashepostandtimes.com" href="http://www.ashepostandtimes.com/search/?f=rss&amp;t=article&amp;c=opinion&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.ashepostandtimes.com/opinion/opinion-newspapers-protect-your-first-amendment-rights/article_12e13261-4d60-52ff-8897-c114189e333a.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            



    





        </head>
        <body class=" blox-asset app-editorial uuid-12e13261-4d60-52ff-8897-c114189e333a  section-opinion type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.ashepostandtimes.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fopinion&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.system.render_time=404&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-2262671-9&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>
                <p><span class="not-logged-in">Please log in, or sign up for a new account and purchase a subscription to continue reading.</span><span class="logged-in">To continue reading, please purchase a subscription. Already a subscriber but having difficulty logging in? Please contact <a href="mailto:web@mountaintimes.com">web@mountaintimes.com.</a></span></p>

                <div class="not-logged-in col-xs-12">
                    <div class="col-xs-6">
                        
    <a class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.ashepostandtimes.com%2Fopinion%2Fopinion-newspapers-protect-your-first-amendment-rights%2Farticle_12e13261-4d60-52ff-8897-c114189e333a.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.ashepostandtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.ashepostandtimes.com%2Fopinion%2Fopinion-newspapers-protect-your-first-amendment-rights%2Farticle_12e13261-4d60-52ff-8897-c114189e333a.html">Log In</a>
                    </div>
                </div>
                <div class="logged-in col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
            </div>
        </div>
        </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>To continue reading, please purchase a subscription. Already a subscriber but having difficulty logging in? Please contact <a href="mailto:web@mountaintimes.com">web@mountaintimes.com.</a></p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.ashepostandtimes.com%2Fopinion%2Fopinion-newspapers-protect-your-first-amendment-rights%2Farticle_12e13261-4d60-52ff-8897-c114189e333a.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.ashepostandtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.ashepostandtimes.com%2Fopinion%2Fopinion-newspapers-protect-your-first-amendment-rights%2Farticle_12e13261-4d60-52ff-8897-c114189e333a.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6071] = {
    'name':'Online Access',
    'id':'6071',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="6071" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Online Access</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>This service allows you access to our paid content for the duration of your subscription.</p>
<p>Questions? Please contact <strong><a href="mailto:web@mountaintimes.com">web@mountaintimes.com</a></strong> or <strong>828-264-6397</strong>.</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="6071" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.ashepostandtimes.com/users/admin/service/purchase/?serviceid=6071&referer_url=https%3A%2F%2Fwww.ashepostandtimes.com%2Fopinion%2Fopinion-newspapers-protect-your-first-amendment-rights%2Farticle_12e13261-4d60-52ff-8897-c114189e333a.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(6071);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-edit-container-12e13261-4d60-52ff-8897-c114189e333a" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.ashepostandtimes.com/users/admin/contribute/article/?assetid=12e13261-4d60-52ff-8897-c114189e333a&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.ashepostandtimes.com/users/admin/contribute/article/?from_section=/opinion"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1303276" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1303276" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.ashepostandtimes.com%2Fopinion%2Fopinion-newspapers-protect-your-first-amendment-rights%2Farticle_12e13261-4d60-52ff-8897-c114189e333a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ashepostandtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.ashepostandtimes.com%2Fopinion%2Fopinion-newspapers-protect-your-first-amendment-rights%2Farticle_12e13261-4d60-52ff-8897-c114189e333a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ashepostandtimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1303276').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.ashepostandtimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.ashepostandtimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.ashepostandtimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1303276').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ashepostandtimes.com/users/logout/" id="user-logout-form-1303276"><input type="hidden" name="referer_url" value="https://www.ashepostandtimes.com/opinion/opinion-newspapers-protect-your-first-amendment-rights/article_12e13261-4d60-52ff-8897-c114189e333a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a href="/users/admin/?newzware=1"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/eedition"  class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/nc_news/"  class="nav-link tnt-section-nc-news">NC News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/arts_and_entertainment/"  class="nav-link tnt-section-arts-entertainment">Arts & Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="http://collegebasketball.ap.org/ashemountaintimes"  target="_blank" rel="noopener" class="nav-link tnt-section-college-basketball">College Basketball</a>
                                </li><li>
                                    <a href="http://collegefootball.ap.org/ashemountaintimes"  target="_blank" rel="noopener" class="nav-link tnt-section-college-football">College Football</a>
                                </li><li>
                                    <a href="http://pro32.ap.org/ashemountaintimes"  target="_blank" rel="noopener" class="nav-link tnt-section-nfl">NFL</a>
                                </li><li>
                                    <a href="http://racing.ap.org/ashemountaintimes"  target="_blank" rel="noopener" class="nav-link tnt-section-auto-racing">Auto Racing</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/business"  class="nav-link tnt-section-business">Business</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters To The Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries"  class="nav-link tnt-section-obits">Obits</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/calendar"  class="nav-link tnt-section-calendar">Calendar</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://ashemountaintimes.com/classifieds/community/public_notices/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/marketplace/"  class="nav-link tnt-section-marketplace">Marketplace</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/bestofthebest"  class="nav-link tnt-section-best-of-the-best">Best of the Best</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1539182" class="tncms-block"><div id="mobile-nav-right_menu-custom" class="panel-group nav navbar-nav umbrella">
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/site/contact.html">
                                Contact Us
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="/site/about.html">
                                About Us
                            </a>
                        </div>
                    </div>
</div>
<div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title">
<a href="https://classadz.vdata.com/AsheCirc/SelectOption.aspx">
                                Subscribe
                            </a>
                        </div>
                    </div>
</div>

</div></div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    <div id="tncms-region-asset_skyline" class="tncms-region hidden-print"></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1303275" class="tncms-block"><div id="user-controls-1303275" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.ashepostandtimes.com%2Fopinion%2Fopinion-newspapers-protect-your-first-amendment-rights%2Farticle_12e13261-4d60-52ff-8897-c114189e333a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.ashepostandtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.ashepostandtimes.com%2Fopinion%2Fopinion-newspapers-protect-your-first-amendment-rights%2Farticle_12e13261-4d60-52ff-8897-c114189e333a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.ashepostandtimes.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-1303275').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.ashepostandtimes.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.ashepostandtimes.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.ashepostandtimes.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-1303275').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.ashepostandtimes.com/users/logout/" id="user-logout-form-1303275"><input type="hidden" name="referer_url" value="https://www.ashepostandtimes.com/opinion/opinion-newspapers-protect-your-first-amendment-rights/article_12e13261-4d60-52ff-8897-c114189e333a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1303273" class="tncms-block"><div class="follow-links-1303273 pull-right">
    
    <section id="block-1303273" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ashepostandtimes" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/AshePostTimes" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCBAQWtdFtetnPAzR27FZ3lw" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ashepostandtimes.com",
  "sameAs" : ["https://www.facebook.com/ashepostandtimes","http://twitter.com/AshePostTimes","https://www.youtube.com/channel/UCBAQWtdFtetnPAzR27FZ3lw"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1303262" class="tncms-block"><section id="block-1303262" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/ae789c80-d6a6-11e7-8255-83fcaee215a4.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/ae789c80-d6a6-11e7-8255-83fcaee215a4.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/ae789c80-d6a6-11e7-8255-83fcaee215a4.png?resize=400%2C60 400w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/ae789c80-d6a6-11e7-8255-83fcaee215a4.png?resize=540%2C81 540w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/ae789c80-d6a6-11e7-8255-83fcaee215a4.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1303277" class="tncms-block"><div id="weather-1303277" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=28694" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">51&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="28694"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1303277 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    West Jefferson, NC
                                
                                 <small>(28694)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy early with peeks of sunshine expected late. Slight chance of an afternoon shower. High 67F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Partly cloudy. Low 47F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 9, 2019 @ 5:29 am</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=28694"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1303271" class="tncms-block"><section id="block-1303271" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1303271" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1303271" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-1303271-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1303271-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1303271-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1303271').submit();
        return false;
    });

    $('#site-search-1303271').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1303271 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1303271 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1303271-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1303269" class="tncms-block"><section id="block-1303269" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/58aa2988-d6ae-11e7-a755-33f18b59947d.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/58aa2988-d6ae-11e7-a755-33f18b59947d.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/58aa2988-d6ae-11e7-a755-33f18b59947d.png?resize=400%2C60 400w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/58aa2988-d6ae-11e7-a755-33f18b59947d.png?resize=540%2C81 540w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/58aa2988-d6ae-11e7-a755-33f18b59947d.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-nc-news"  href="/news/nc_news/" >
                    <span class="nav-label">NC News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-arts-entertainment"  href="/arts_and_entertainment/" >
                    <span class="nav-label">Arts & Entertainment</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-college-basketball"  href="http://collegebasketball.ap.org/ashemountaintimes"  target="_blank" rel="noopener">
                    <span class="nav-label">College Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-college-football"  href="http://collegefootball.ap.org/ashemountaintimes"  target="_blank" rel="noopener">
                    <span class="nav-label">College Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nfl"  href="http://pro32.ap.org/ashemountaintimes"  target="_blank" rel="noopener">
                    <span class="nav-label">NFL</span>
                </a></li><li>
                <a class="nav-link  tnt-section-auto-racing"  href="http://racing.ap.org/ashemountaintimes"  target="_blank" rel="noopener">
                    <span class="nav-label">Auto Racing</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-business"  href="/business" >
                    <span class="nav-label">Business</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters To The Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar" >
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://ashemountaintimes.com/classifieds/community/public_notices/"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-marketplace"  href="/marketplace/" >
                    <span class="nav-label">Marketplace</span>
                </a></li><li>
                <a class="nav-link  tnt-section-best-of-the-best"  href="/bestofthebest" >
                    <span class="nav-label">Best of the Best</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1702874" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702874" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702874');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-12e13261-4d60-52ff-8897-c114189e333a" class="asset article-default"  data-url="https://www.ashepostandtimes.com/opinion/opinion-newspapers-protect-your-first-amendment-rights/article_12e13261-4d60-52ff-8897-c114189e333a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="">
            <meta itemprop="width" content="">
            <meta itemprop="height" content="">
        </div>
        <meta itemprop="name" content="ashepostandtimes.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.ashepostandtimes.com/opinion/opinion-newspapers-protect-your-first-amendment-rights/article_12e13261-4d60-52ff-8897-c114189e333a.html" />
    <style>
                .asset-paging .direction {
                    color: #000;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-12e13261-4d60-52ff-8897-c114189e333a" class="asset-paging">
                <div id="paging-prev-12e13261-4d60-52ff-8897-c114189e333a" class="paging-link prev offset"></div>
                <div id="paging-next-12e13261-4d60-52ff-8897-c114189e333a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Opinion: Newspapers protect your First Amendment rights
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li>
        <time datetime="2019-10-09T00:00:00-04:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/opinion-newspapers-protect-your-first-amendment-rights/article_12e13261-4d60-52ff-8897-c114189e333a.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-09T00:00:00-04:00">
    <meta itemprop="datePublished" content="2019-10-09T00:00:00-04:00">
    <meta itemprop="dateModified" content="2019-10-09T00:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ashepostandtimes.com%2Fopinion%2Fopinion-newspapers-protect-your-first-amendment-rights%2Farticle_12e13261-4d60-52ff-8897-c114189e333a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/opinion-newspapers-protect-your-first-amendment-rights/article_12e13261-4d60-52ff-8897-c114189e333a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":12e13261-4d60-52ff-8897-c114189e333a}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Opinion%3A%20Newspapers%20protect%20your%20First%20Amendment%20rights&url=https%3A%2F%2Fwww.ashepostandtimes.com%2Fopinion%2Fopinion-newspapers-protect-your-first-amendment-rights%2Farticle_12e13261-4d60-52ff-8897-c114189e333a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/opinion-newspapers-protect-your-first-amendment-rights/article_12e13261-4d60-52ff-8897-c114189e333a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":12e13261-4d60-52ff-8897-c114189e333a}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ashepostandtimes.com/tncms/asset/editorial/12e13261-4d60-52ff-8897-c114189e333a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":12e13261-4d60-52ff-8897-c114189e333a}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAshe%20Post%20%26%20Times%5D%20Opinion%3A%20Newspapers%20protect%20your%20First%20Amendment%20rights&body=https%3A%2F%2Fwww.ashepostandtimes.com%2Fopinion%2Fopinion-newspapers-protect-your-first-amendment-rights%2Farticle_12e13261-4d60-52ff-8897-c114189e333a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":12e13261-4d60-52ff-8897-c114189e333a}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="12e13261-4d60-52ff-8897-c114189e333a" data-smart-adunit="/132916964/ashepostandtimes.com/opinion">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ashepostandtimes.com%2Fopinion%2Fopinion-newspapers-protect-your-first-amendment-rights%2Farticle_12e13261-4d60-52ff-8897-c114189e333a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/opinion-newspapers-protect-your-first-amendment-rights/article_12e13261-4d60-52ff-8897-c114189e333a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":12e13261-4d60-52ff-8897-c114189e333a}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Opinion%3A%20Newspapers%20protect%20your%20First%20Amendment%20rights&url=https%3A%2F%2Fwww.ashepostandtimes.com%2Fopinion%2Fopinion-newspapers-protect-your-first-amendment-rights%2Farticle_12e13261-4d60-52ff-8897-c114189e333a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/opinion-newspapers-protect-your-first-amendment-rights/article_12e13261-4d60-52ff-8897-c114189e333a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":12e13261-4d60-52ff-8897-c114189e333a}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ashepostandtimes.com/tncms/asset/editorial/12e13261-4d60-52ff-8897-c114189e333a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":12e13261-4d60-52ff-8897-c114189e333a}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAshe%20Post%20%26%20Times%5D%20Opinion%3A%20Newspapers%20protect%20your%20First%20Amendment%20rights&body=https%3A%2F%2Fwww.ashepostandtimes.com%2Fopinion%2Fopinion-newspapers-protect-your-first-amendment-rights%2Farticle_12e13261-4d60-52ff-8897-c114189e333a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":12e13261-4d60-52ff-8897-c114189e333a}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/opinion-newspapers-protect-your-first-amendment-rights/article_12e13261-4d60-52ff-8897-c114189e333a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":12e13261-4d60-52ff-8897-c114189e333a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-12e13261-4d60-52ff-8897-c114189e333a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="12e13261-4d60-52ff-8897-c114189e333a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="12e13261-4d60-52ff-8897-c114189e333a" class="save-list-12e13261-4d60-52ff-8897-c114189e333a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="12e13261-4d60-52ff-8897-c114189e333a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-only"><p>With just 45 words the founders guaranteed five — no six — basic freedoms, fundamental American rights.</p></div><div class="subscriber-only"><p>Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p></div><div class="subscriber-only"><p>This Bill of Rights, the first 10 amendments to the U.S. Constitution, was ratified to protect freedom, to ensure liberty and to define the Republic.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>These fundamental rights of freedom declare what it means to be an American.</p></div><div class="subscriber-only"><p>As Americans, we are guaranteed:</p></div><div class="subscriber-only"><p>— The right to freely practice religion — The right to exercise the freedom of speech— The right of a free press — The right to peaceably assemble in protest — The right to petition the government for a redress of grievances — And the sixth — implied — right: The right to know, viz. the freedom of information.</p></div><div class="subscriber-only"><p>It stands to reason that if the press is free to hold government accountable, if all people are free to openly express their opinions about government, to assemble in protest of government and to petition the government for grievances against it, that we also have a fundamental right to always know what government is up to.</p></div><div class="subscriber-only"><p>Newspapers have a long and important legacy protecting the public’s right to know.</p></div><div class="subscriber-only"><p>In that way, newspapers have always mattered.</p></div><div class="subscriber-only"><p>The work newspapers do in communities has always been important.</p></div><div class="subscriber-only"><p>However newspapers have never mattered more or been more important.</p></div><div class="subscriber-only"><p>In 1841, Thomas Carlyle wrote about the power of the press, conjuring the words of Edmond Burke: “Burke said there were Three Estates in Parliament; but, in the Reporters’ Gallery yonder, there sat a Fourth Estate more important far than they all.”</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Burke may have been chiding the press for its sense of itself, but Carlyle used his words to write about the importance of newspapers to democracy.</p></div><div class="subscriber-only"><p>In an often-quoted letter to Edward Carrington, Thomas Jefferson wrote that if he were to have to choose between “a government without newspapers or newspapers without a government, I should not hesitate a moment to prefer the latter.”</p></div><div class="subscriber-only"><p>Democracy is best served when the newspaper provides checks and balances as the Fourth Estate of government. Newspapers are not the enemy of government — rather they are the champions of ordinary men and women.</p></div><div class="subscriber-only"><p>Newspapers are the most powerful advocate the public can have and for that reason should always provide an open forum for a redress of grievances and public expression.</p></div><div class="subscriber-only"><p>Newspapers hold government accountable because at our very core we believe that government belongs to the governed and not to the governing. If newspapers do not stand up for the public, protect the rights of free speech and the rights of access to government, then no one will.</p></div><div class="subscriber-only"><p>The provisions of the First Amendment do not exist to protect the press. Rather, the press exists to help protect those freedoms.</p></div><div class="subscriber-only"><p>Far from being the enemy of the people, the province of a free and unfettered press is to help keep government in check and to defend the public against any assault on the five — no six — basic American rights of freedom guaranteed by the First Amendment.</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1619109" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1619109"><div class="col-xs-12"><small><strong>Copyright © 2019 by Mountain Times Publications. Digital or printed dissemination of this content without prior written consent is a violation of federal law and may be subject to legal action.</strong></small></div>
    </section>
</div></div></div>
                                
                            </div>

                            

                            
                                <div class="asset-tagline text-muted"><p><strong><!--p:BCT Tagline--></strong></p><p><strong>CNHI Deputy National Editor Jim Zachary</strong><!--p:BCT Tagline--> is CNHI&rsquo;s regional editor for its Georgia, Tennessee, Mississippi, Alabama, Florida and Texas newspapers and editor of the Valdosta (Ga.) Daily Times. He is the vice-president of the Georgia First Amendment Foundation. He can be reached at <!--p:BCT Tagline--><a href="mailto:jzachary@cnhi.com">jzachary@cnhi.com</a>.<!--p:BCT Tagline--></p></div>
                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.ashepostandtimes.com%2Fopinion%2Fopinion-newspapers-protect-your-first-amendment-rights%2Farticle_12e13261-4d60-52ff-8897-c114189e333a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/opinion-newspapers-protect-your-first-amendment-rights/article_12e13261-4d60-52ff-8897-c114189e333a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":12e13261-4d60-52ff-8897-c114189e333a}' data-tncms-track-dmp='Social Media Share'>    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Opinion%3A%20Newspapers%20protect%20your%20First%20Amendment%20rights&url=https%3A%2F%2Fwww.ashepostandtimes.com%2Fopinion%2Fopinion-newspapers-protect-your-first-amendment-rights%2Farticle_12e13261-4d60-52ff-8897-c114189e333a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/opinion-newspapers-protect-your-first-amendment-rights/article_12e13261-4d60-52ff-8897-c114189e333a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":12e13261-4d60-52ff-8897-c114189e333a}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.ashepostandtimes.com/tncms/asset/editorial/12e13261-4d60-52ff-8897-c114189e333a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":12e13261-4d60-52ff-8897-c114189e333a}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAshe%20Post%20%26%20Times%5D%20Opinion%3A%20Newspapers%20protect%20your%20First%20Amendment%20rights&body=https%3A%2F%2Fwww.ashepostandtimes.com%2Fopinion%2Fopinion-newspapers-protect-your-first-amendment-rights%2Farticle_12e13261-4d60-52ff-8897-c114189e333a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":12e13261-4d60-52ff-8897-c114189e333a}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/opinion-newspapers-protect-your-first-amendment-rights/article_12e13261-4d60-52ff-8897-c114189e333a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":12e13261-4d60-52ff-8897-c114189e333a}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-12e13261-4d60-52ff-8897-c114189e333a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="12e13261-4d60-52ff-8897-c114189e333a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="12e13261-4d60-52ff-8897-c114189e333a" class="save-list-12e13261-4d60-52ff-8897-c114189e333a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="12e13261-4d60-52ff-8897-c114189e333a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22right%22#tncms-source=keyword" class="tag-right label label-default" data-tncms-track-dmp='search: right'>Right</a>
            </li> <li>
                <a href="/search/?k=%22government%22#tncms-source=keyword" class="tag-government label label-default" data-tncms-track-dmp='search: government'>Government</a>
            </li> <li>
                <a href="/search/?k=%22fundamental%20right%22#tncms-source=keyword" class="tag-fundamental-right label label-default" data-tncms-track-dmp='search: fundamental-right'>Fundamental Right</a>
            </li> <li>
                <a href="/search/?k=%22first%20amendment%22#tncms-source=keyword" class="tag-first-amendment label label-default" data-tncms-track-dmp='search: first-amendment'>First Amendment</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22legislation%22#tncms-source=keyword" class="tag-legislation label label-default" data-tncms-track-dmp='search: legislation'>Legislation</a>
            </li> <li>
                <a href="/search/?k=%22civil%20law%22#tncms-source=keyword" class="tag-civil-law label label-default" data-tncms-track-dmp='search: civil-law'>Civil Law</a>
            </li> <li>
                <a href="/search/?k=%22newspaper%22#tncms-source=keyword" class="tag-newspaper label label-default" data-tncms-track-dmp='search: newspaper'>Newspaper</a>
            </li> <li>
                <a href="/search/?k=%22press%22#tncms-source=keyword" class="tag-press label label-default" data-tncms-track-dmp='search: press'>Press</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("814eb089-f8b4-4f96-b70d-67e791b10427");
        var apiKey = "DKGDKQMXH5RJCHRBRDXD";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-814eb089-f8b4-4f96-b70d-67e791b10427';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="12e13261-4d60-52ff-8897-c114189e333a" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/opinion/opinion-newspapers-protect-your-first-amendment-rights/article_12e13261-4d60-52ff-8897-c114189e333a.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="12e13261-4d60-52ff-8897-c114189e333a" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.ashepostandtimes.com/users/login/?referer_url=https%3A%2F%2Fwww.ashepostandtimes.com%2Fopinion%2Fopinion-newspapers-protect-your-first-amendment-rights%2Farticle_12e13261-4d60-52ff-8897-c114189e333a.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1702876" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702876" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702876');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1303226" class="tncms-block"><section id="block-1303226" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1303226 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-67b8fcb7-2edd-59ea-abcc-142c6dc24b80" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-67b8fcb7-2edd-59ea-abcc-142c6dc24b80 media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/eedition/ashe-post-and-times/edition_67b8fcb7-2edd-59ea-abcc-142c6dc24b80.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Ashe Post and Times"
                        class="img-responsive lazyload full"
                        width="300"
                        height="461"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/eedition/5/73/57353d31-b29f-5742-94e3-44647445cd7e/5d9cf68fa7324.preview-300.jpg?resize=200%2C307 200w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/eedition/5/73/57353d31-b29f-5742-94e3-44647445cd7e/5d9cf68fa7324.preview-300.jpg?resize=300%2C461 300w" />
                </a>
            </div>
            
        </figure>
    </div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/ashe-post-and-times/edition_67b8fcb7-2edd-59ea-abcc-142c6dc24b80.html" class="tnt-asset-link">
        

        
            Ashe Post and Times</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1303242" class="tncms-block visible-lg visible-md"><section id="block-1303242" class="block emphasis-h4 dark  " ><div class="clearfix">
    
    <div class="block-title title-1303242 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/zz_styling/calendar/ashe-post-and-times-calendar/article_9a861d38-f08d-5b19-900c-a9959b468fdc.html" class="tnt-asset-link">
        

        
            Ashe Post and Times Calendar</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/zz_styling/calendar/faith-notes/article_be8ec019-d420-58e7-a974-4501803c005e.html" class="tnt-asset-link">
        

        
            Faith Notes</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/leila-harris-betrayed-and-wrongly-accused-god-will-help/article_d8587873-0ba7-57d6-96fe-efd4de455519.html" class="tnt-asset-link">
        

        
            Leila Harris: Betrayed and wrongly accused? God will help</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/huskies-volleyball-wins-one-loses-another/article_51f6d948-ac37-5fc1-9b68-a926f18083cf.html" class="tnt-asset-link">
        

        
            Huskies volleyball wins one, loses another</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/lady-huskies-shuts-out-starmount-recognizes-seniors/article_d7791c7e-0feb-585a-a512-f89c79c97759.html" class="tnt-asset-link">
        

        
            Lady Huskies shuts out Starmount, recognizes seniors</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/zz_styling/the-timely-truth-for-this-week-is-waiting/article_5be55fe5-15ad-5609-9483-150664b5bb84.html" class="tnt-asset-link">
        

        
            The Timely Truth for this week is ... WAITING</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/amh-provides-free-health-screenings-for-annual-women-s-health/article_8fabc78c-d4c9-598d-a76e-79108e35d11d.html" class="tnt-asset-link">
        

        
            AMH provides free health screenings for annual Women's Health Day</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/gertrude-elliott-health-sciences-scholarship-recipients-named-for/article_9856b8bb-84a7-546a-9a77-55fe63a05c43.html" class="tnt-asset-link">
        

        
            Gertrude Elliott Health Sciences Scholarship recipients named for 2019-2020</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1303336" class="tncms-block"><section id="block-1303336" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303336 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1303336" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1303336" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1303336" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1303336" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1303336" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/three-vehicle-wreck-injures-one-on-n-c/article_5ed49874-f5ce-5fc7-be95-ce2cb43fb54c.html">Three-vehicle wreck injures one on N.C. 88</a></li><li><a href="/news/motorcycle-chase-leads-to-late-night-felony-arrests/article_02d81439-c900-57f7-a5cd-51505badd6eb.html">Motorcycle chase leads to late night felony arrests</a></li><li><a href="/news/new-ambulance-at-laurel-springs-vfd-to-benefit-ashe-alleghany/article_1f0bf151-2d60-54b9-bac5-de7ca5e41933.html">New ambulance at Laurel Springs VFD to benefit Ashe, Alleghany counties</a></li><li><a href="/obituaries/randall-scott-combs/article_d7a2ab9e-71b9-57b9-a7a2-e846b0be0363.html">Randall Scott Combs</a></li><li><a href="/news/ashe-county-district-court-update/article_86b38514-3a8f-5eb5-a8a5-ac523798008a.html">Ashe County District Court update</a></li><li><a href="/arts_and_entertainment/taylon-hope-wins-fourth-josie-award/article_3ecbc3d7-a77d-5ff7-bc12-8e06c5e59f73.html">Taylon Hope wins fourth Josie Award</a></li><li><a href="/news/wreck-report/article_73798eef-c482-5bee-bd5c-c01b13fd1ca4.html">Wreck Report</a></li><li><a href="/news/preliminary-hearing-for-hotel-tavern-lawsuit-continued-in-superior-court/article_5893571b-1c67-599d-bc20-93d3705b0bf6.html">Preliminary hearing for Hotel Tavern lawsuit continued in superior court</a></li><li><a href="/zz_styling/crime/ashe-county-arrest-reports/article_8c4d592b-c155-5b9a-afef-68dd6d4743e5.html">Ashe County arrest reports</a></li><li><a href="/news/ashe-county-district-court-update/article_3a187ee1-8e28-53af-a590-573b1a6a5a51.html">Ashe County District Court update</a></li></ul></div>
        
        
            <div id="images-1303336" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/rock-bottom-in-lansing/image_d2e98251-dde3-597c-b0f3-f2205ef1726e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Rock Bottom in Lansing"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/d/2e/d2e98251-dde3-597c-b0f3-f2205ef1726e/5d92203209816.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/community/storytelling-at-the-general-store/image_28654f08-4b1f-5088-a55b-7d726f3c186f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Storytelling at the General Store"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/2/86/28654f08-4b1f-5088-a55b-7d726f3c186f/5d8d57d176f93.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/sale/view-my-listings/image_ccc7bc02-c43e-11e9-a933-3b7b34487e4a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="View My Listings!!"
                        class="img-responsive lazyload full"
                        width="483"
                        height="483"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/classifieds/c/cc/ccc7bc02-c43e-11e9-a933-3b7b34487e4a/5cf932fc49bee.preview.jpg?crop=483%2C483%2C138%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/two-jefferson-aldermen-attend-meeting/image_9405237b-2936-582c-8c29-d0121e21da17.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Two Jefferson Aldermen attend meeting"
                        class="img-responsive lazyload full"
                        width="1207"
                        height="1207"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/9/40/9405237b-2936-582c-8c29-d0121e21da17/5d8a54b636a9d.image.jpg?crop=1207%2C1207%2C255%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/ashe-shrine-clubs-hosts-th-annual-golf-tournament/image_fef6a7ee-1961-51a1-8d29-7613f5abb1c5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Ashe Shrine Clubs hosts 38th annual golf tournament"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/f/ef/fef6a7ee-1961-51a1-8d29-7613f5abb1c5/5d81338bad675.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/community/swimming-with-a-purpose/image_a3738a91-a7e4-54ad-9e29-882be9877902.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Swimming with a purpose"
                        class="img-responsive lazyload full"
                        width="1072"
                        height="1072"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/a/37/a3738a91-a7e4-54ad-9e29-882be9877902/5d84ecf80d139.image.png?crop=1072%2C1072%2C0%2C119&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/engel-speaks-at-arts-center/image_7b4c5def-6474-577d-8afd-684baeabe0d4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Engel speaks at Arts Center"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/7/b4/7b4c5def-6474-577d-8afd-684baeabe0d4/5d80fda657cc4.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/fifth-annual-carolina-in-the-fall-festival-returns-to-wilkesboro/image_c85dfc93-8ae9-5bc1-96e4-251547dc143f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Fifth annual Carolina in the Fall Festival returns to Wilkesboro"
                        class="img-responsive lazyload full"
                        width="946"
                        height="946"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/c/85/c85dfc93-8ae9-5bc1-96e4-251547dc143f/5d8a54b5c1fd2.image.jpg?crop=946%2C946%2C276%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/technical-director---j-e-broyhill-civic-center/image_2bf7de84-e382-11e9-be9e-2b75e151395b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Technical Director - J.E. Broyhill Civic Center"
                        class="img-responsive lazyload full"
                        width="466"
                        height="466"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/classifieds/2/bf/2bf7de84-e382-11e9-be9e-2b75e151395b/5d91fc3f6ccfb.image.jpg?crop=466%2C466%2C0%2C115&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/instructor-mathematics---watauga-campus/image_a02f6d80-e6d9-11e9-a8f1-efcccacded34.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Instructor, Mathematics - Watauga Campus"
                        class="img-responsive lazyload full"
                        width="390"
                        height="390"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/classifieds/a/02/a02f6d80-e6d9-11e9-a8f1-efcccacded34/5d9c989b4895b.preview.jpg?crop=390%2C390%2C0%2C184&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1303336" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lifestyles/entertainment/geekstorm-episode/youtube_32e95033-2b18-5e25-916d-dfb39af4f477.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="GeekStorm Episode 240"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/3/2e/32e95033-2b18-5e25-916d-dfb39af4f477/5d97b0214fc8c.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/arts_and_entertainment/taylon-hope-performs-during-just-imagine-at-hands-farm/video_b231f9c6-e314-11e9-b9b1-8f817aa01514.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Taylon Hope performs during 'Just Imagine' at 16 Hands Farm"
                        class="img-responsive lazyload full"
                        width="720"
                        height="720"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/b/23/b231f9c6-e314-11e9-b9b1-8f817aa01514/5d9144df07087.preview.jpg?crop=720%2C720%2C280%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/sia-announces-she-has-a-neurological-disease/video_2b1d16ad-eb7b-5881-aa0d-c34b5bd350b6.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Sia announces she has a neurological disease"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/2/b1/2b1d16ad-eb7b-5881-aa0d-c34b5bd350b6/5d98e19a59507.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/scaramucci-james-madison-is-rolling-in-his-grave/video_08afd723-2af9-5fbf-a972-53f76431c288.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Scaramucci: James Madison is rolling in his grave"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/0/8a/08afd723-2af9-5fbf-a972-53f76431c288/5d96cf23e8e79.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/lemon-and-cuomo-debate-if-there-s-enough-to-impeach/video_218afdeb-4d9f-546a-ac38-010473872524.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Lemon and Cuomo debate if there's enough to impeach Trump"
                        class="img-responsive lazyload full"
                        width="619"
                        height="619"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/2/18/218afdeb-4d9f-546a-ac38-010473872524/5d96cbd90ec2d.image.jpg?crop=619%2C619%2C240%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/legal-analyst-text-messages-are-a-prosecutor-s-dream/video_582fc7bb-2e70-538d-ac27-4b863e157a0a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Legal analyst: Text messages are a prosecutor's dream"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/5/82/582fc7bb-2e70-538d-ac27-4b863e157a0a/5d96cf23d453c.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/national/veteran-who-served-in-afghanistan-deported/video_99f2c06e-f812-5e87-b6a7-b1d8ede0f17e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Veteran who served in Afghanistan deported (2018)"
                        class="img-responsive lazyload full"
                        width="324"
                        height="324"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/9/9f/99f2c06e-f812-5e87-b6a7-b1d8ede0f17e/5d97f987a7954.image.jpg?crop=324%2C324%2C126%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1303336" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/ashe-county-district-court-update/article_3a187ee1-8e28-53af-a590-573b1a6a5a51.html">Ashe County District Court update</a> (1)</li></ul></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1702877" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702877" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702877');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1303193" class="tncms-block"><section id="block-1303193" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303193 ">
        <div class="block-title-inner">
            <h4>
                
                Upcoming Events
                
            </h4>
        </div>
    </div></div>
    
        <ul class="card event-list">
        
	        <li id="card-event-list-d095cb28-7e98-11e7-b115-dfe423ad9421" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">9</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/alanon-meeting/event_d095cb28-7e98-11e7-b115-dfe423ad9421.html" class="tnt-asset-link">
        

        
            Alanon Meeting</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-09T12:00:00-04:00">
            Wed, Oct 9, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-dabb88b0-6708-11e7-a6b1-ff75c918b500" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/open-studio/event_dabb88b0-6708-11e7-a6b1-ff75c918b500.html" class="tnt-asset-link">
        

        
            Open Studio</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-10T14:00:00-04:00">
            Thu, Oct 10, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-72cbd132-6709-11e7-943c-e3c6abc3e1f0" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">10</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/ashe-county-senior-center/event_72cbd132-6709-11e7-943c-e3c6abc3e1f0.html" class="tnt-asset-link">
        

        
            Ashe County Senior Center</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-10T15:00:00-04:00">
            Thu, Oct 10, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-1cfb1402-6709-11e7-aa0b-c7419f6f1475" class="event-list-item  clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">13</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/ashe-video-crew-club/event_1cfb1402-6709-11e7-aa0b-c7419f6f1475.html" class="tnt-asset-link">
        

        
            Ashe Video Crew Club</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-13T17:00:00-04:00">
            Sun, Oct 13, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
	        <li id="card-event-list-9f9fb1ec-6709-11e7-ad2e-17b560cd0b84" class="event-list-item last clearfix  tnt-section-calendar">
	                <div class="event-date-square event-date-container">
	                        <span class="event-month">Oct</span>
	                    
	                        <span class="event-day">15</span>
	                    
	                </div>
	                <div class="event-info">
	                    
	
	                    <div class="card-headline event-title">
	                        <h4 class="tnt-headline ">
        
             <a href="/calendar/ashe-sharing-center-mobil-pantry/event_9f9fb1ec-6709-11e7-ad2e-17b560cd0b84.html" class="tnt-asset-link">
        

        
            Ashe Sharing Center Mobil Pantry</a></h4>
	                    </div>
	                    <div class="event-date">
	                        

    
        <time datetime="2019-10-15T10:30:00-04:00">
            Tue, Oct 15, 2019 
        </time>
        
	                    </div>
	                    
	                    
	                </div>
	            </li>
	            
	        
        
        </ul>
    </section></div><div id="tncms-block-1360476" class="tncms-block"><iframe allowfullscreen allow="fullscreen" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?d=made_in_the_high_country_2019&amp;hideIssuuLogo=true&amp;pageLayout=singlePage&amp;showOtherPublicationsAsSuggestions=true&amp;u=mtimes"></iframe></div><div id="tncms-block-1303235" class="tncms-block"><section id="block-1303235" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303235 ">
        <div class="block-title-inner">
            <h4>
                
                Featured Businesses
                
            </h4>
        </div>
    </div></div>

    <div id="business-grid-1303235" class="business-cards card-grid card-grid-multi card-slideshow ">
        
            
            <div class="owl-carousel-control-container text-right">
                <a class="owl-carousel-control prev btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-left"></span></a>
                <a class="owl-carousel-control next btn btn-default btn-sm noselect"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
        
        <div class="owl-carousel  ">
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-61f979e4-2ee2-5bc1-8439-8fac51e423f7" class="clearfix card business power " data-bizid="61f979e4-2ee2-5bc1-8439-8fac51e423f7">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/dentists/other/yates-joel-w-jr-dds-pllc/business_1241045656.html" class="tnt-asset-link">
        

        
            Yates Joel W Jr Dds Pllc</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//525%20E%20Main%20St%2BJefferson%2BNC%2B28640">
                                        525 E Main St, Jefferson, NC 28640
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:336-846-2323">
                                    
                                    336-846-2323
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Yates Joel W Jr Dds Pllc's website" href="http://JOELYATESDDS.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-576df5a0-f7c1-5136-8319-9570132c31c2" class="clearfix card business power  has-image" data-bizid="576df5a0-f7c1-5136-8319-9570132c31c2">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-576df5a0-f7c1-5136-8319-9570132c31c2 media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/active_life/tours_guides/linville-falls-winery/business_1333371283.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Linville Falls Winery"
                        class="img-responsive lazyload full"
                        width="650"
                        height="391"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/8/4d/84d549c8-23c1-11e4-8ef3-001a4bcf887a/53eccb8c63451.image.png?resize=200%2C120 200w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/8/4d/84d549c8-23c1-11e4-8ef3-001a4bcf887a/53eccb8c63451.image.png?resize=300%2C180 300w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/8/4d/84d549c8-23c1-11e4-8ef3-001a4bcf887a/53eccb8c63451.image.png?resize=400%2C241 400w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/8/4d/84d549c8-23c1-11e4-8ef3-001a4bcf887a/53eccb8c63451.image.png?resize=540%2C325 540w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/8/4d/84d549c8-23c1-11e4-8ef3-001a4bcf887a/53eccb8c63451.image.png?resize=650%2C391 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/active_life/tours_guides/linville-falls-winery/business_1333371283.html" class="tnt-asset-link">
        

        
            Linville Falls Winery</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//9775%20Linville%20Falls%20Hwy%2BNewland%2BNC%2B28657">
                                        9775 Linville Falls Hwy, Newland, NC 28657
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:828-765-1400">
                                    
                                    828-765-1400
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Linville Falls Winery's website" href="http://www.linvillefallswinery.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-7f8734b1-da25-5410-9d49-e068e28c443b" class="clearfix card business power  has-image" data-bizid="7f8734b1-da25-5410-9d49-e068e28c443b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-7f8734b1-da25-5410-9d49-e068e28c443b media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/health_medical/hospitals/ashe-memorial-hospital/business_1244194768.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Ashe Memorial Hospital"
                        class="img-responsive lazyload full"
                        width="650"
                        height="80"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/b/4d/b4dc8cb6-2322-11e4-bc0c-001a4bcf887a/53ebc0f626813.image.jpg?resize=200%2C25 200w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/b/4d/b4dc8cb6-2322-11e4-bc0c-001a4bcf887a/53ebc0f626813.image.jpg?resize=300%2C37 300w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/b/4d/b4dc8cb6-2322-11e4-bc0c-001a4bcf887a/53ebc0f626813.image.jpg?resize=400%2C49 400w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/b/4d/b4dc8cb6-2322-11e4-bc0c-001a4bcf887a/53ebc0f626813.image.jpg?resize=540%2C66 540w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/b/4d/b4dc8cb6-2322-11e4-bc0c-001a4bcf887a/53ebc0f626813.image.jpg?resize=650%2C80 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/hospitals/ashe-memorial-hospital/business_1244194768.html" class="tnt-asset-link">
        

        
            Ashe Memorial Hospital</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//200%20Hospital%20Ave%2BJefferson%2BNC%2B28640">
                                        200 Hospital Ave, Jefferson, NC 28640
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:336-846-7101">
                                    
                                    336-846-7101
                                    
                                        </a>
                                    
                                </div>
                            <div class="card-isopen">Currently Open</div></div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Ashe Memorial Hospital's website" href="http://www.ashememorial.org" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-f4421579-5ee2-555f-91b0-2c1ee103d7a9" class="clearfix card business power  has-image" data-bizid="f4421579-5ee2-555f-91b0-2c1ee103d7a9">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-f4421579-5ee2-555f-91b0-2c1ee103d7a9 media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/health_medical/information_services/miscellaneous_information_services/jones-charles-w-md/business_1240183079.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Charles Jones MD"
                        class="img-responsive lazyload full"
                        width="670"
                        height="82"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/9/66/966a1266-2319-11e4-9b42-001a4bcf887a/53ebb3c5da9dc.image.gif?resize=200%2C24 200w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/9/66/966a1266-2319-11e4-9b42-001a4bcf887a/53ebb3c5da9dc.image.gif?resize=300%2C37 300w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/9/66/966a1266-2319-11e4-9b42-001a4bcf887a/53ebb3c5da9dc.image.gif?resize=400%2C49 400w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/9/66/966a1266-2319-11e4-9b42-001a4bcf887a/53ebb3c5da9dc.image.gif?resize=540%2C66 540w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/9/66/966a1266-2319-11e4-9b42-001a4bcf887a/53ebb3c5da9dc.image.gif?resize=670%2C82 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/health_medical/information_services/miscellaneous_information_services/jones-charles-w-md/business_1240183079.html" class="tnt-asset-link">
        

        
            Jones Charles W Md</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//200%20Hospital%20Ave%20%235%2BJefferson%2BNC%2B28640">
                                        200 Hospital Ave #5, Jefferson, NC 28640
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:336-246-7779">
                                    
                                    336-246-7779
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-f12b898b-a44e-5d84-a2e5-0591d7c26499" class="clearfix card business power  has-image" data-bizid="f12b898b-a44e-5d84-a2e5-0591d7c26499">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-f12b898b-a44e-5d84-a2e5-0591d7c26499 media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/arts_entertainment/art_galleries/old-world-galleries/business_1244642582.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Old World Galleries"
                        class="img-responsive lazyload full"
                        width="650"
                        height="513"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/6/5d/65dad1b8-23b8-11e4-881a-001a4bcf887a/53ecbc2400a14.image.jpg?resize=200%2C158 200w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/6/5d/65dad1b8-23b8-11e4-881a-001a4bcf887a/53ecbc2400a14.image.jpg?resize=300%2C237 300w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/6/5d/65dad1b8-23b8-11e4-881a-001a4bcf887a/53ecbc2400a14.image.jpg?resize=400%2C316 400w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/6/5d/65dad1b8-23b8-11e4-881a-001a4bcf887a/53ecbc2400a14.image.jpg?resize=540%2C426 540w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/6/5d/65dad1b8-23b8-11e4-881a-001a4bcf887a/53ecbc2400a14.image.jpg?resize=650%2C513 750w" />
                </a>
            </div>
            
        </figure>
    </div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/arts_entertainment/art_galleries/old-world-galleries/business_1244642582.html" class="tnt-asset-link">
        

        
            Old World Galleries</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//697%20W%20King%20St%2BBoone%2BNC%2B28607">
                                        697 W King St, Boone, NC 28607
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:828-264-6559">
                                    
                                    828-264-6559
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Old World Galleries's website" href="http://www.oldworldgalleries.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-dcbb29e8-5024-5c82-b53c-7732049e9fcb" class="clearfix card business power  has-image" data-bizid="dcbb29e8-5024-5c82-b53c-7732049e9fcb">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-dcbb29e8-5024-5c82-b53c-7732049e9fcb media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/restaurants/italian/casa-rustica-restaurant/business_1223406442.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Casa Rustica"
                        class="img-responsive lazyload full"
                        width="470"
                        height="260"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/7/be/7be86304-23c6-11e4-9be1-001a4bcf887a/53ecd3d5444e2.image.jpg?resize=200%2C111 200w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/7/be/7be86304-23c6-11e4-9be1-001a4bcf887a/53ecd3d5444e2.image.jpg?resize=300%2C166 300w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/7/be/7be86304-23c6-11e4-9be1-001a4bcf887a/53ecd3d5444e2.image.jpg?resize=400%2C221 400w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/7/be/7be86304-23c6-11e4-9be1-001a4bcf887a/53ecd3d5444e2.image.jpg?resize=470%2C260 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/restaurants/italian/casa-rustica-restaurant/business_1223406442.html" class="tnt-asset-link">
        

        
            Casa Rustica Restaurant</a></h4>
                        </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//1348%20Highway%20105%2BBoone%2BNC%2B28607">
                                        1348 Highway 105, Boone, NC 28607
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:828-262-5128">
                                    
                                    828-262-5128
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Casa Rustica Restaurant's website" href="http://CASARUSTICA1981.COM" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
                
                    <div class="item ">
                        
                        <article id="card-summary-bf535788-96d5-553b-b99c-3aa5b80f993b" class="clearfix card business power  has-image" data-bizid="bf535788-96d5-553b-b99c-3aa5b80f993b">
            <div class="card-tag">
                    <div class="tag-bg"></div>
                    <div class="tag-txt" title="Power Business" data-toggle="tooltip" data-placement="top">
                        <span class="fas tnt-star"></span>
                    </div>
                </div>
            
            <div class="card-container">
                
                <div class="card-image">
                    <div class="media-preview-bf535788-96d5-553b-b99c-3aa5b80f993b media-preview business-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/marketplace/shopping/fashion/womens_clothing/footsloggers/business_1240402102.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Footsloggers"
                        class="img-responsive lazyload full"
                        width="470"
                        height="260"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/5/92/59272cc4-2321-11e4-ac5a-001a4bcf887a/53ebbeb49d0c4.image.jpg?resize=200%2C111 200w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/5/92/59272cc4-2321-11e4-ac5a-001a4bcf887a/53ebbeb49d0c4.image.jpg?resize=300%2C166 300w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/5/92/59272cc4-2321-11e4-ac5a-001a4bcf887a/53ebbeb49d0c4.image.jpg?resize=400%2C221 400w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/editorial/5/92/59272cc4-2321-11e4-ac5a-001a4bcf887a/53ebbeb49d0c4.image.jpg?resize=470%2C260 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                </div>
                
                <div class="card-body">
                    <div class="card-content">
                        <div class="card-headline">
                            
                            <h4 class="tnt-headline ">
        
             <a href="/marketplace/shopping/fashion/womens_clothing/footsloggers/business_1240402102.html" class="tnt-asset-link">
        

        
            Footsloggers</a></h4>
                        </div>
                        
                            <div class="card-branch">
                                Corner Of Depot & Howard
                            </div>
                        <div class="card-contact "><div class="card-location">
                                    <a href="https://www.google.com/maps/dir//139%20S%20Depot%20St%2BBoone%2BNC%2B28607">
                                        139 S Depot St, Boone, NC 28607
                                    </a>
                                </div>
                                <div class="card-phone">
                                    <i class="fas tnt-phone-square"></i>
                                    
                                        <a href="tel:828-262-5111">
                                    
                                    828-262-5111
                                    
                                        </a>
                                    
                                </div>
                            </div><div class="card-social">
                                
                            </div><div class="card-classifieds-links">
            <ul class="list-inline hidden-print icon"><li>
                        <a rel="nofollow" title="Footsloggers's website" href="http://www.footsloggers.com" target="_blank">
                            <i class="fas tnt-globe tnt-fw" aria-hidden="true"></i> <span class="hidden-xs">Website</span>
                        </a>
                    </li></ul>
        </div>
                    </div>
                </div>
            </div>
        </article>
                        
                    </div>
                    

                    

                
            
            
        </div>
    </div>

    

    
        <div class="business-cards-search panel panel-default">
          <div class="panel-heading"><h3 class="panel-title">Find a local business</h3></div>
          <div class="panel-body">
            <form class="business-search-form" action="/marketplace/" method="GET" role="form">
                <input type="hidden" name="action" value="srch">
                <input type="hidden" name="limit" value="10">
                <input type="hidden" name="sort" value="geodist">
                <input type="submit" class="hide" value="Search"><div class="input-group">
                    <input name="keyword" type="text" title="Search" class="business-search-term form-control" placeholder="I'm looking for&hellip;" value="">
                    <span class="input-group-btn">
                        <button class="business-search-submit btn btn-primary" aria-label="search_submit" type="submit">
                            <span class="fas tnt-search"></span><span class="hidden-xs hidden-sm"></span>
                        </button>
                    </span>
                </div>
            </form>
          </div>
        </div>
    </section>

    
        <script>
            $(window).load(function() {

                var bizTracked = [];
                var isUserAction = false;

                function trackActive(owl){
                    if( bizTracked.length == 7 ){
                        return;
                    }else{
                        var activeThings = $(owl).find('.owl-item.active');

                        $.each(activeThings, function(index, value){
                            var bizId = $(this).find('.card').data('bizid');
                            var hasBeenLogged = false;

                            bizTracked.forEach(function (item, index, array) {
                                if(item == bizId){
                                    hasBeenLogged = true;
                                    return true;
                                }
                            });
                            if( hasBeenLogged == false ){
                                bizTracked.push(bizId);
                                TNCMS.Tracking.addEvent({
                                    app: 'business',
                                    metric: 'block',
                                    id: bizId
                                });
                            }
                        });
                    }
                }

                window.card_carousel_1303235 = $('#block-1303235 .owl-carousel');

                

                card_carousel_1303235.owlCarousel({
                    loop:true,
                    margin:15,
                    nav:false,
                    dots:false,
                    slideBy: 'page',
                    autoHeight:false,
                    responsiveClass:true,
                    responsive:{
                        0:{
                            items:1,
                            stagePadding: 40,
                            nav:false
                        },
                        600:{
                            items:4
                        },
                        1000:{
                            items:2
                        }
                    }
                });

                // bind previous click
                $('#block-1303235 .owl-carousel-control.prev').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1303235.trigger('prev.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind next click
                $('#block-1303235 .owl-carousel-control.next').on(__tnt.client.clickEvent, function(e){
                    e.stopPropagation();
                    card_carousel_1303235.trigger('next.owl.carousel');

                    isUserAction = true;
                    
                });

                // bind dragged
                card_carousel_1303235.on('dragged.owl.carousel', function(event){
                    isUserAction = true;
                    
                });

                // bind translated
                card_carousel_1303235.on('translated.owl.carousel', function(event){
                    if( isUserAction ){
                        trackActive(card_carousel_1303235);
                        isUserAction = false;
                    }
                });
            });
        </script>
    </div><div id="tncms-block-1303224" class="tncms-block"><section id="block-1303224" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-1303224 ">
        <div class="block-title-inner">
            <h4>
                
                Top Ads
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color">
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-e51aff4e-e914-11e9-a449-67bd8dd51974" class="clearfix card  product has-image" data-track-object='{"title":"Whispering Streams Grand Opening!!","url":"/classifieds/housing/sale/whispering-streams-grand-opening/pdfdisplayad_e51aff4e-e914-11e9-a449-67bd8dd51974.html","uuid":"e51aff4e-e914-11e9-a449-67bd8dd51974","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/e51aff4e-e914-11e9-a449-67bd8dd51974">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-e51aff4e-e914-11e9-a449-67bd8dd51974 media-preview pdfdisplayad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/sale/whispering-streams-grand-opening/pdfdisplayad_e51aff4e-e914-11e9-a449-67bd8dd51974.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="far tnt-file-pdf tnt-fw" title="PDF display ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Whispering Streams Grand Opening!!"
                        class="img-responsive lazyload full"
                        width="1638"
                        height="1266"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/classifieds/e/51/e51aff4e-e914-11e9-a449-67bd8dd51974/5d9b55e5a9c06.preview.jpg?resize=200%2C155 200w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/classifieds/e/51/e51aff4e-e914-11e9-a449-67bd8dd51974/5d9b55e5a9c06.preview.jpg?resize=300%2C232 300w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/classifieds/e/51/e51aff4e-e914-11e9-a449-67bd8dd51974/5d9b55e5a9c06.preview.jpg?resize=400%2C309 400w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/classifieds/e/51/e51aff4e-e914-11e9-a449-67bd8dd51974/5d9b55e5a9c06.preview.jpg?resize=540%2C417 540w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/classifieds/e/51/e51aff4e-e914-11e9-a449-67bd8dd51974/5d9b55e5a9c06.preview.jpg?resize=750%2C580 750w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/classifieds/e/51/e51aff4e-e914-11e9-a449-67bd8dd51974/5d9b55e5a9c06.preview.jpg?resize=1200%2C927 1200w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/classifieds/e/51/e51aff4e-e914-11e9-a449-67bd8dd51974/5d9b55e5a9c06.preview.jpg 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/sale/whispering-streams-grand-opening/pdfdisplayad_e51aff4e-e914-11e9-a449-67bd8dd51974.html" class="tnt-asset-link">
        

        
            Whispering Streams Grand Opening!!</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-10-07T11:15:00-04:00" class="tnt-date asset-date text-muted">Oct 7, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-d2f57244-de07-11e9-8190-abcc596b4a78" class="clearfix card  product has-image" data-track-object='{"title":"Nice 2BR/1BA Mobile Home for rent!","url":"/classifieds/housing/rent/nice-br-ba-mobile-home-for-rent/ad_d2f57244-de07-11e9-8190-abcc596b4a78.html","uuid":"d2f57244-de07-11e9-8190-abcc596b4a78","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/d2f57244-de07-11e9-8190-abcc596b4a78">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-d2f57244-de07-11e9-8190-abcc596b4a78 media-preview ad-asset" data-aspect="original"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/rent/nice-br-ba-mobile-home-for-rent/ad_d2f57244-de07-11e9-8190-abcc596b4a78.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Nice 2BR/1BA Mobile Home for rent!"
                        class="img-responsive lazyload full"
                        width="425"
                        height="223"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/classifieds/d/16/d165695c-de07-11e9-a5e5-5b3e8efd5165/5d88cb7d1216d.image.jpg?resize=200%2C105 200w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/classifieds/d/16/d165695c-de07-11e9-a5e5-5b3e8efd5165/5d88cb7d1216d.image.jpg?resize=300%2C157 300w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/classifieds/d/16/d165695c-de07-11e9-a5e5-5b3e8efd5165/5d88cb7d1216d.image.jpg?resize=400%2C210 400w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/classifieds/d/16/d165695c-de07-11e9-a5e5-5b3e8efd5165/5d88cb7d1216d.image.jpg?resize=425%2C223 540w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/housing/rent/nice-br-ba-mobile-home-for-rent/ad_d2f57244-de07-11e9-8190-abcc596b4a78.html" class="tnt-asset-link">
        

        
            Nice 2BR/1BA Mobile Home for rent!</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date">
        <time datetime="2019-09-23T09:39:00-04:00" class="tnt-date asset-date text-muted">Sep 23, 2019</time></li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        
        <article id="card-product-a02f6d80-e6d9-11e9-a8f1-efcccacded34" class="clearfix card  product has-image" data-track-object='{"title":"Instructor, Mathematics - Watauga Campus","url":"/classifieds/job/instructor-mathematics---watauga-campus/image_a02f6d80-e6d9-11e9-a8f1-efcccacded34.html","uuid":"a02f6d80-e6d9-11e9-a8f1-efcccacded34","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/a02f6d80-e6d9-11e9-a8f1-efcccacded34">
            <div class="card-container ">
                
                    <div class="card-image">
                        
                        <div class="media-preview-a02f6d80-e6d9-11e9-a8f1-efcccacded34 media-preview image-asset" data-aspect="original"><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/instructor-mathematics---watauga-campus/image_a02f6d80-e6d9-11e9-a8f1-efcccacded34.html" class="tnt-asset-link">
                
                
                    <div class="asset-icon"><i class="fas tnt-tag tnt-fw" title="Classified ad"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Instructor, Mathematics - Watauga Campus"
                    class="img-responsive lazyload  letterbox"
                    width="390"
                    height="759"
                    data-src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/classifieds/a/02/a02f6d80-e6d9-11e9-a8f1-efcccacded34/5d9c989b4895b.preview.jpg?resize=200%2C389" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                            
                                <div class="card-label-flags">
                                    <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
                                </div>
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/instructor-mathematics---watauga-campus/image_a02f6d80-e6d9-11e9-a8f1-efcccacded34.html" class="tnt-asset-link">
        

        
            Instructor, Mathematics - Watauga Campus</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        

                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                
                                    
                                        <li class="card-date"><span class="text-muted">Updated </span><time datetime="2019-10-08T10:09:32-04:00" class="tnt-date asset-date text-muted">19 hrs ago</time>
    </li>
                                    
                                
                                
                            </ul>
                        </div>
                    

                    
                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
                </div>
            </div>
        
    
    </div>
    </section></div><div id="tncms-block-1303285" class="tncms-block"><section id="block-1303285" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1303285 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.ashepostandtimes.com/classifieds/housing/sale/whispering-streams-grand-opening/pdfdisplayad_e51aff4e-e914-11e9-a449-67bd8dd51974.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-1303285" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Whispering Streams Grand Opening!!"><span class="title">Whispering Streams Grand Opening!!</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/housing/sale/whispering-streams-grand-opening/pdfdisplayad_e51aff4e-e914-11e9-a449-67bd8dd51974.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Whispering Streams Grand Opening!!"
                        class="img-responsive lazyload full"
                        width="1638"
                        height="1266"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/classifieds/e/51/e51aff4e-e914-11e9-a449-67bd8dd51974/5d9b55e5a9c06.preview.jpg?resize=200%2C155 200w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/classifieds/e/51/e51aff4e-e914-11e9-a449-67bd8dd51974/5d9b55e5a9c06.preview.jpg?resize=300%2C232 300w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/classifieds/e/51/e51aff4e-e914-11e9-a449-67bd8dd51974/5d9b55e5a9c06.preview.jpg?resize=400%2C309 400w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/classifieds/e/51/e51aff4e-e914-11e9-a449-67bd8dd51974/5d9b55e5a9c06.preview.jpg?resize=540%2C417 540w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/classifieds/e/51/e51aff4e-e914-11e9-a449-67bd8dd51974/5d9b55e5a9c06.preview.jpg?resize=750%2C580 750w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/classifieds/e/51/e51aff4e-e914-11e9-a449-67bd8dd51974/5d9b55e5a9c06.preview.jpg?resize=1200%2C927 1200w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/assets/v3/classifieds/e/51/e51aff4e-e914-11e9-a449-67bd8dd51974/5d9b55e5a9c06.preview.jpg 1700w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-1303285" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-1539877" class="tncms-block"><div id="ap_widget_container_af6f2ff8d39200a31e70c684ca55af01"></div>
<script src="https://digitalservices.ap.org/widget-content/af6f2ff8d39200a31e70c684ca55af01"></script></div><div id="tncms-block-1539878" class="tncms-block"><div id="ap_widget_container_cc84c2ba08184fcc42975f54fc4bc3a6"></div>
<script src="https://digitalservices.ap.org/widget-content/cc84c2ba08184fcc42975f54fc4bc3a6"></script></div><div id="tncms-block-1539879" class="tncms-block"><div id="ap_widget_container_bd68661015bf120d85ae6baac7e817a6"></div>
<script src="https://digitalservices.ap.org/widget-content/bd68661015bf120d85ae6baac7e817a6"></script></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1702878" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702878" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702878');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1305756" class="tncms-block zero-margin"><section id="block-1305756" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1305756 ">
        <div class="block-title-inner">
            <h4>
                
                Facebook
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-1305752" class="tncms-block"><div class="block">
<iframe name="f18391d9a5e1f3" allowtransparency="true" allowfullscreen="true" scrolling="no" title="fb:like_box Facebook Social Plugin" style="border: medium none; visibility: visible; width: 300px; height: 600px;" src="https://www.facebook.com/plugins/like_box.php?app_id=273938919459792&amp;channel=http%3A%2F%2Fstaticxx.facebook.com%2Fconnect%2Fxd_arbiter%2Fr%2FP5DLcu0KGJB.js%3Fversion%3D42%23cb%3Df26c8085b7918de%26domain%3Dashemountaintimes.com%26origin%3Dhttp%253A%252F%252Fashemountaintimes.com%252Ff2aac3329a2e6d8%26relation%3Dparent.parent&amp;container_width=300&amp;header=true&amp;height=600&amp;href=https%3A%2F%2Fwww.facebook.com%2F484666284980969&amp;locale=en_US&amp;sdk=joey&amp;show_border=true&amp;show_faces=true&amp;stream=true&amp;width=300" class="" width="300px" height="600px" frameborder="0"></iframe>
</div></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1702875" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1702875" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1702875');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1303270" class="tncms-block padding-bottom"><section id="block-1303270" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/432374c0-d6ae-11e7-963c-8b9bc7f7f0b4.png?resize=200%2C30 200w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/432374c0-d6ae-11e7-963c-8b9bc7f7f0b4.png?resize=300%2C45 300w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/432374c0-d6ae-11e7-963c-8b9bc7f7f0b4.png?resize=400%2C60 400w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/432374c0-d6ae-11e7-963c-8b9bc7f7f0b4.png?resize=540%2C81 540w, https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/content/tncms/custom/image/432374c0-d6ae-11e7-963c-8b9bc7f7f0b4.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-1303268" class="tncms-block"><section id="block-1303268" class="block emphasis-h4   " ><address>
    <strong>ashepostandtimes.com</strong><br>
    7 East Main St<br>
    West Jefferson, NC 28694
    <br>
    
        <strong>Phone:</strong> 336-246-6397<br>
        <strong>Email:</strong> <a href="mailto:web@mountaintimes.com">web@mountaintimes.com</a><br>
    
</address></section></div><div id="tncms-block-1305725" class="tncms-block padding-bottom visible-xs"><div class="follow-links-1305725 default">
    
    <section id="block-1305725" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ashe.times/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/AsheMtnTimes/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCBAQWtdFtetnPAzR27FZ3lw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ashepostandtimes.com",
  "sameAs" : ["https://www.facebook.com/ashe.times/","http://twitter.com/AsheMtnTimes/","https://www.youtube.com/channel/UCBAQWtdFtetnPAzR27FZ3lw"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1303355" class="tncms-block mtp"><section id="block-1303355" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303355 ">
        <div class="block-title-inner">
            <h4>
                
                Mountain Times Publications
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-ashe-post-times"  href="http://www.ashepostandtimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Ashe Post & Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-watauga-democrat"  href="http://www.wataugademocrat.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Watauga Democrat</span>
                </a></li><li>
                <a class="nav-link  tnt-section-blowing-rocket"  href="http://www.blowingrocket.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Blowing Rocket</span>
                </a></li><li>
                <a class="nav-link  tnt-section-mountain-times"  href="http://www.mountaintimes.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Mountain Times</span>
                </a></li><li>
                <a class="nav-link  tnt-section-avery-journal"  href="http://www.averyjournal.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Avery Journal</span>
                </a></li><li>
                <a class="nav-link  tnt-section-high-country-nc"  href="http://www.highcountrync.com"  target="_blank" rel="noopener">
                    <span class="nav-label">High Country NC</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1303274" class="tncms-block padding-bottom hidden-xs"><div class="follow-links-1303274 default">
    
    <section id="block-1303274" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ashe.times/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/AsheMtnTimes/" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/channel/UCBAQWtdFtetnPAzR27FZ3lw" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.ashepostandtimes.com",
  "sameAs" : ["https://www.facebook.com/ashe.times/","http://twitter.com/AsheMtnTimes/","https://www.youtube.com/channel/UCBAQWtdFtetnPAzR27FZ3lw"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1303266" class="tncms-block"><section id="block-1303266" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303266 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obits"  href="/obituaries" >
                    <span class="nav-label">Obits</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photo-gallery"  href="/gallery" >
                    <span class="nav-label">Photo Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1303260" class="tncms-block"><section id="block-1303260" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1303260 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rack-locations"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/users/admin/?newzware=1" >
                    <span class="nav-label">Subscription Services</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

   

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1303261" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1303261"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Ashe Post & Times</a>, 7 East Main St West Jefferson, NC</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc9815.add('act', dmpData);
	_cc9815.bcp();
});
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1303276 = $('#user-controls-1303276 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1303276.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1303276.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_1303275 = $('#user-controls-1303275 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_1303275.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_1303275.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.4b08935e5a848b0a03142917c3df7e90.js"></script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/ashepostandtimes.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.4e7a95e0ccc330e3292dbd4bcea7a9ec.js"></script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = $.cookie('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc9815.add('act', serviceData);
	_cc9815.bcp();

                        }
                    }
                    $.cookie('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc9815.add('act', dmpData);
	_cc9815.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>